Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hellinha

Minha placa não reconhece nenhum HD

Recommended Posts

Minha placa não reconhece nenhum HD ja tentei por um hd em master e outro em slave pra tentar formatar o meu hd e nada infelizmente ela não reconheceu o outro tb, da o seguinte erro Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and press a key

ja troquei os cabos os jumpers e nada será que minha placa ja se foi ? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive problema parecido 2 vezes alias, quando troquei de placa mãe, a única forma que consegui fazer voltar.

No 1º caso foi: Formatei o HD em outro computador que estivesse funcionando normalmente. Depois coloquei no meu pc e entrei na bios para ativar o HD e funcionou.

No 2º Eu usei um HD com o S.O. (Win7) já instalado desativei os meus HD's na BIOS, então dei BOOT no HD (que coloquei pra iniciar o sistema). Após o sistema ter iniciado, eu reiniciei e voltei na BIOS pra ativar novamente os HD's que não estavam sendo reconhecidos, e funcionou.

Espero ter ajudado. Boa sorte.

__________________

Athlon II x4 630 2.8hghz, placa-mãe A785GM-AD3, GeForce 9500GT, 2x2Gb Kingston 1333, HD 580GB, fonte C3Tech PUF 4050S - 500W, gabinete Thermaltake V3 Black Edition VL80001W2Z, 4 coolers 120mm + 2 80mm, som 5.1 Vcom HY-5303 - 800W PMPO, LCD 21,5" FULL HD Widescreen F22 - AOC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Minha placa não reconhece nenhum HD ja tentei por um hd em master e outro em slave pra tentar formatar o meu hd e nada infelizmente ela não reconheceu o outro tb, da o seguinte erro Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and press a key

ja troquei os cabos os jumpers e nada será que minha placa ja se foi ? :(

Experimente resetar o BIOS da placa mãe. Se não resolver, jumpeie um HD em master o outro em slave. O HD master deverá ficar na ponta do cabo flat e a ponta azul do cabo flat deverá ser encaixada na placa mãe em primary IDE. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and press a key"

"Reset e selecione o 1o. periférico para a inicialização (HDD ou CD-ROM) ou insira o sistema operacioanal no referido periférico (HDD ou CD-ROM) e pressione uma tecla"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma coisa é não detectar o disco, e outra coisa é mostrar a mensagem " Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and press a key ".

Se sua sequencia de Bios não aponta para nenhuma unidade "bootavel" ele vai apresentar esta mensagem.

Agora se você ja entrou no setup, e verificou que nenhuma das portas ide/sata detectou dispositivos, é outro problema. utilize o "load setup defauts" para restaurar os padrões de fábrica. Se depois disso os discos não forem detectados, você terá que fazer o mata-mata testando os componentes em outro pc pra saber qual esta com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se sua placa mãe contem conectores IDE, você precisará entrar no setup do seu micro

Dessa forma:

ligue o micro e fique apertando a tecla DEL

Assim ele entrará no setup de seu pc

Na primeira alternativa do setup coloque seu HD jampeado e veja se estar: "MASTER ou SLEV.

Agora se sua placa mãe for tipo sata não precisa fazer jampeamento, mas pelo visto observo que sua placa mãe tem tudo para os conectores que ligam placa mãe e HD e DVD ser uma placa mãe "com todos conetores IDE.

É IMPOSSÍVEL QUE UMA PLACA MÃE NÃO ACEITE NENHUM HD.

do seu amigo, Técnico em micro.

Abraços e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deixe de postar se sua duvida foi resolvida amigo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×