Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
iogurte

Problema no Impress/Broffice

Recommended Posts

Ha bastante tempo uso o BrOffice (basicamente o Impress, Calc e Writer) sempre sem problemas. Desde ontem não consigo abrir PPS. Ao tentar faze-lo aparece a janela de download do Windows. Não tenho problemas com o Calc e o Writer. Já tentei desinstalar/instalar, mas não deu resultado.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há um ano mais ou menos tive este mesmo problema, solucionei desinstalando todo o pacote BrOffice, reiniciando o Pc e instalando novamente.

Desinstalando e instalando sem reiniciar não resolvia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Olá opuss,

    Além dessa sua dica tive que fazer outra coisa. Eu usava a versão 3.1 e passei para a 3.2. Quando clico em "Abrir com.." para vincular o arquivo ao programa aparecem dois "impress". Se escolhesse a primeira não resolvia o problema. Esclhendo a segunda o problema foi resolvido, mas ainda continuam aparecendo duas alternativa de "impress". Não sei como eliminar isso. Também estou pensando em migrar para a versão3.2.1. O que voce acha?

    Grande Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Desculpe a demora em responder, mas sempre é bom ter a versão mais atual.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sabe que estava funcionando tão bem que não me preocupei em instalar a nova versão, mas vou fazer isso agora.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×