Ir ao conteúdo
  • Cadastre-se
PedroGTI

D-Link DSL500B não funciona corretamente quando liga

Posts recomendados

Olá, amigos.

Uso um roteador D-Link DSL-500B que tem tido um comportamento anormal ultimamente. Quando eu o desligo, é um sofrimento pra ligar novamente: as vezes as luzes ficam acesas e ele não sincroniza (e continuam acesas mesmo que eu tire os cabos), as vezes a LAN fica piscando e não conecta na internet, as vezes a DSL fica ligada direto mesmo sem estar conectado e mesmo que eu religue, continua... Hoje mesmo tive que reiniciar ele umas 10 vezes, no botão, na tomada, no estabilizador... Milagrosamente, do nada, uma hora ele funciona. Alguém sabe o que fazer? :tantan:

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º problema - Não se liga modem em estabilizador. Aliás, não se liga nada em establilizador.

Ligue direto na tomada. Mas o relê do estabilizador pode, e vai, danificar o seu modem.

O meu modem tá ligado há cinco anos. Nunca me deu problemas. Só troquei porque a GVT mudou a modulação na minha área, há uns dois anos atrás.

Outra coisa - tente trocar a fonte do seu modem. Pode ser só ela o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo! reset o modem e refaça as comfigurações, você sabe o seu VPI E O VCI DA SUA OPERADORA? há varios tutoriais para comfigurar modem e é nessesario da save/reboot para quando você desligar a maquina não ter k comfigurar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1º problema - Não se liga modem em estabilizador. Aliás, não se liga nada em establilizador.

Ligue direto na tomada. Mas o relê do estabilizador pode, e vai, danificar o seu modem.

O meu modem tá ligado há cinco anos. Nunca me deu problemas. Só troquei porque a GVT mudou a modulação na minha área, há uns dois anos atrás.

Outra coisa - tente trocar a fonte do seu modem. Pode ser só ela o problema.

Hm, valeu pela dica... Mas se a fonte fosse o problema, ele estaria ligando? Pois seguindo o raciocinio do que acontece com PCs, ele não ligaria...

ola amigo! reset o modem e refaça as comfigurações, você sabe o seu VPI E O VCI DA SUA OPERADORA? há varios tutoriais para comfigurar modem e é nessesario da save/reboot para quando você desligar a maquina não ter k comfigurar novamente.

Olá, amigo!

Tenho sim, mas creio que este não seja o problema, afinal, não estou com falhas na conexão ou autenticação, o problema parece ser no hardware do modem! De qualquer forma, tentarei isso!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Uso um roteador D-Link DSL-500B que tem tido um comportamento anormal ultimamente. Quando eu o desligo, é um sofrimento pra ligar novamente: as vezes as luzes ficam acesas e ele não sincroniza (e continuam acesas mesmo que eu tire os cabos),...

Pedro, isso e um indicador de falha na alimentação do modem. É sabido que muitos modems da D-Link sairam com problema de fábrica na fonte. O sintoma é exatamente esse, as luzes ficam acessas mesmo que retire os cabos.

Pendurar o pobre do modem no estabilizador só deve ter agravado seu problema. Provavelmente os capacitores da fonte estão todos estufados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vish... :mad:

E quanto será que fica pra trocar a fonte, em média? Compensa?

Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exatamente R$ 24,99, no link abaixo:

http://produto.mercadolivre.com.br/MLB-155093387-fonte-pra-modem-dsl-500b-de-cor-cinza-ou-preta-d-link-bivolt-_JM

Mas tá em Diadema. Tem mais uns trocados de frete.

você podia tentar achar um amigo que tem um modem igual. E emprestar a fonte por algumas horas. Só pra ter certeza.

Mas como eu falei no início, o sintoma é claro de problemas na fonte.

PS.: Se você é Campo Grande, MS, como eu, eu posso te emprestar uma fonte dessas.

Se for o caso, mande MP. Que a gente dá um jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Exatamente R$ 24,99, no link abaixo:

http://produto.mercadolivre.com.br/MLB-155093387-fonte-pra-modem-dsl-500b-de-cor-cinza-ou-preta-d-link-bivolt-_JM

Mas tá em Diadema. Tem mais uns trocados de frete.

você podia tentar achar um amigo que tem um modem igual. E emprestar a fonte por algumas horas. Só pra ter certeza.

Mas como eu falei no início, o sintoma é claro de problemas na fonte.

PS.: Se você é Campo Grande, MS, como eu, eu posso te emprestar uma fonte dessas.

Se for o caso, mande MP. Que a gente dá um jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...