Ir ao conteúdo
  • Cadastre-se
RHenrique

problemas programa de torrent

Posts recomendados

Não sei se esse é o lugar certo, mas foi o que mais me atraiu.

Primeiro, meu equipamento

-Conexão de 10mb da GVT

-Modem Comtrend CT-5072S (cedido pela própria GVT)

-Roteador Wireless DI-524

-Notebook Sony Vaio FW-520

Meu problema é o seguinte, navego normalmente na internet, sempre, algumas vezes a internet cai, forçando-me a reiniciar o router, mas esse problema já diagnostiquei e logo providenciarei um novo. Não é nisso que tenho dúvidas.

O que acontece é que quando eu abro o programa de torrent a internet fica completamente instável, sei que é normal ela ficar lenta, uso torrent há algum tempo, mas o que acontece é o seguinte:

- Estou usando a internet normalmente, aí abro o programa de Torrent, a velocidade começa a subir, chega a picos de 1,2mbps baixando aí do nada ela começa a baixar, fica em 30kbps quando estou com sorte.. e não consigo mais navegar, msn cai também. Aí, no exato momento que fecho o programa de torrent, o resto volta ao normal. Se eu o abro de novo em seguida, não passa de 30kbps e o resto cai de novo. Se espero um tempinho mais longo, acontece tudo de novo, vai bem rápido por alguns segundos, e logo depois todo o resto cai.

Já fiz aqueles testes de Traffic Shaping, e não houve nada, configurei o modem conforme o manuall da própria Comtrend, e coloquei o DNS primário e secundário que o pessoal da GVT me passou.

Alguma luz?

Ah, sim, estou usando a última versão do uTorrent, mas versões anteriores também davam isso.

Começou quando mudei para a GVT, quando tinha Oi de 2mb não tinha problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sei se esse é o lugar certo, mas foi o que mais me atraiu.

Primeiro, meu equipamento

-Conexão de 10mb da GVT

-Modem Comtrend CT-5072S (cedido pela própria GVT)

-Roteador Wireless DI-524

-Notebook Sony Vaio FW-520

Meu problema é o seguinte, navego normalmente na internet, sempre, algumas vezes a internet cai, forçando-me a reiniciar o router, mas esse problema já diagnostiquei e logo providenciarei um novo. Não é nisso que tenho dúvidas.

O que acontece é que quando eu abro o programa de torrent a internet fica completamente instável, sei que é normal ela ficar lenta, uso torrent há algum tempo, mas o que acontece é o seguinte:

- Estou usando a internet normalmente, aí abro o programa de Torrent, a velocidade começa a subir, chega a picos de 1,2mbps baixando aí do nada ela começa a baixar, fica em 30kbps quando estou com sorte.. e não consigo mais navegar, msn cai também. Aí, no exato momento que fecho o programa de torrent, o resto volta ao normal. Se eu o abro de novo em seguida, não passa de 30kbps e o resto cai de novo. Se espero um tempinho mais longo, acontece tudo de novo, vai bem rápido por alguns segundos, e logo depois todo o resto cai.

Já fiz aqueles testes de Traffic Shaping, e não houve nada, configurei o modem conforme o manuall da própria Comtrend, e coloquei o DNS primário e secundário que o pessoal da GVT me passou.

Alguma luz?

Ah, sim, estou usando a última versão do uTorrent, mas versões anteriores também davam isso.

Começou quando mudei para a GVT, quando tinha Oi de 2mb não tinha problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então cara, eu fui naquele site que testa essas piras e não apontou nada que o provedor tá limitando e tal

mas como faço isso que você falou? tem algum tutorial?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
então cara, eu fui naquele site que testa essas piras e não apontou nada que o provedor tá limitando e tal

mas como faço isso que você falou? tem algum tutorial?

obrigado

Então, aqui as melhores portas para P2P são as 1023 (TCP) e 1022(UDP). Abra seu programa e troque para essas portas e faça o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, não deu certo, continuou na mesma :S

Compartilhar este post


Link para o post
Compartilhar em outros sites
então, não deu certo, continuou na mesma :S

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei com outros, mesma coisa :S

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro então que entre em contato com a GVT e peça uma solução. Caso queira, teste um outro programa p2p como o emule e veja se você consegue se conectar com ID alta. Se conseguir, o problema é com os torrents mesmo. Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

huum, reparei que colocando o notebook ao lado do roteador wireless, a internet não cai

não, o problema dela cair não tem nada a ver com sinal fraco lá, sempre fico com o sinal em mais da metade onde normalmente uso

reparei também que plugando o cabo do modem diretamente no notebook, não há conexão

mostra que conectou e tal, mas dá que a conexão é limitada, não navega daí

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como seu modem e roteador estão conectados?baixe o limewire e faca uns port forward no seu roteador, deve resolver

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao tem muitas formas de limitar esse processo de capar a conexão , também conhecido como traffic shapping.

aqui um link da casa que da algumas sugestões de como acelerar o p2p: http://forum.clubedohardware.com.br/dicas-imperdiveis-acelerar/599300

O que te sobra é configurar portas no programa e criptografar os dados , e no modem e roteador você escancarar que essa aplicação eventualmente tenha alguma prioridade.

Mas não adianta tudo liberado na saída , se na chegada que seria o resto do mundo , vendo um trafego intenso daquela porta aparentemente não vão bloquear , é claro que sim , entre em contato com a sua operadora e veja o que podem fazer pelo seu caso.

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é traffic shaping o problema :s

percebi que isso só acontece quando o sinal do wireless não está no máximo, conforme vai diminuindo a força do sinal, vai ficando mais lento, e caindo... mas isso só acontece quando o torrent está aberto, em downloads normais, a velocidade é mantida, independentemente da força do sinal

Compartilhar este post


Link para o post
Compartilhar em outros sites

:cool: Provavelmente o Wireless está sofrendo interferencia!! :cool:

:jump: Você precisa identificar se o canal que o seu Wireless usa está congestionado ou não! Normalmente os aparelhos são configurados para usar o canal 6. Agora imagine a GVT "dando" Wi Fi pra todo mundo?? E todos eles no canal 6 !!!

:chicote: Aí não tem jeito. Você precisa identificar qual canal está disponivel e colocar seu aparelho nesse canal. Umas dicas:

:ph34r: Para verificar as frequencias usadas, roteradores próximos e seus canais, a força do sinal de cada uma e etc, use o programa NETSLUMBER.

:ZZZ: A rede Wireless padrão B/G utilizam um esquema de canais com interferencia então apesar de ter 11 canais somente o 1, o 6 e o 11 devem ser utilizados. Se o seus equipamentos utilizam o esquema de 13 canais, procure utilizar o canal 13 ou 14 que são permitidos no Brasil, mas não são utilizados porque os aparelhos são "importados" dos EUA onde somente é permitido conectar até o canal 11.

:ahh: Mas acho que o problema com o seu torrent é outro.

Recentemente os programadores do Torrrent implementaram nos protocolos uma tecnologia onde o PROVEDOR é que baixa a velocidade da SUA conexão automaticamente de modo a não congestionar a rede deles. Essa tecnologia está presente nas versões 2.x do torrent.

:devil: E para estimular a atualização do programa de torrent o protocolo antigo está sendo sistematicamente bloqueado por uma nova tecnologia de identificação de pacotes baseado em AI onde o comportamento dos pacotes é que evidencia o uso de Torrent e não mais o seu conteúdo. Então criptografia do torrent é inutil e é por isso que você vê a conexão subir e depois cair. Ela cai depois de ser identificada, pois precisa primeiro subir para ser detectada.

:chicote: Outra coisa que estão fazendo é bloquear as portas dos servidores e não dos usuários. Eu verifico as minhas portas e elas estão abertas, mas as portas dos servidores estão bloqueadas.

Assim ninguém pode reclamar que estão interferindo com as conexões dos clientes. :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!