Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Luis_ARG

[Resolvido] Problemas circuito simples Led

Posts recomendados

Olá galera, estou enfrentando um pqno problema com um circuito que monto, uso ele em carros para substituir as luzes internas.

Funciona corretamente em 12V, mas alguns carros, inclusive o meu tempra, não cortam completamente a tensão ao se fechar as portas, no meu caso ficam restando 8,7V que não é capaz de ascender a lampada, mas nos leds é suficiente para permancer ligados, bem fraquinho mas fica.

Abaixo o esquema basico da ligação:

circuito1506255.jpg

Uploaded with ImageShack.us

Como cortar a tensão menor que 12V?

Obrigado.

Luis

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá galera, estou enfrentando um pqno problema com um circuito que monto, uso ele em carros para substituir as luzes internas.

Funciona corretamente em 12V, mas alguns carros, inclusive o meu tempra, não cortam completamente a tensão ao se fechar as portas, no meu caso ficam restando 8,7V que não é capaz de ascender a lampada, mas nos leds é suficiente para permancer ligados, bem fraquinho mas fica.

Abaixo o esquema basico da ligação:

circuito1506255.jpg

Uploaded with ImageShack.us

Como cortar a tensão menor que 12V?

Obrigado.

Luis

Cara não se pode ligar os 3 leds assim , em série , e apenas 1 resistor para os 3, não pode!,deve ser por isso que eles ficam meios acesos!

O procedimento é assim:

você tem uma fonte de alimentação de 8,7v ok!

Os 3 leds consomem aproximadamente 1,7v cada, e 20mA

Precisamos calcular a resistência dos 3 resistores pela lei de ohm

I=U

____

R

Pense comigo:se o led consome 20mA em 8,7v então para calcularmos a sua resistência r é:

R=U

___

I

Então: 8,7

____

0,02 (como era 20mA precisamos fazer a transformação p/ A)

As 3 resistências que você deve colocar atrás de cada led que ficará em paralelo deverá ser de:

435 ohms!!!! deste modo ficará com um brilho altamente eficaz como você quer!!!, é claro que comercialmente não há resistor equivalente a 435ohms , mas deve ter algum aproximado!, se for o caso coloque alguns em série para dar o valor aproximado.

Abraço, se tiver alguma dúvida só perguntar!

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao entendi o porque nao se pode ligar leds em serie,sendo q o resistor ali ira estabelecer uma corrente aproximadamente iguais em todos os leds.O calculo esta incorreto ,pois tem q se estabelecer uma resistencia para os 12v-tensão do led,e com base no resultado calcular o resistor.Outro fato ,ha de se saber qtos volts consomem cada led ,e somar os tres ,para dai subtrair dos nao 12v mais sim 13v e alguma coisa ,q e a tensão enquanto o carro esta ligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Nao entendi o porque nao se pode ligar leds em serie,sendo q o resistor ali ira estabelecer uma corrente aproximadamente iguais em todos os leds.O calculo esta incorreto ,pois tem q se estabelecer uma resistencia para os 12v-tensão do led,e com base no resultado calcular o resistor.Outro fato ,ha de se saber qtos volts consomem cada led ,e somar os tres ,para dai subtrair dos nao 12v mais sim 13v e alguma coisa ,q e a tensão enquanto o carro esta ligado.

Sim, a ligação está correta, se você pegar o National Instruments Circuit Multisim, ele até simula a tensão em cada diodo, dá certinho, o problema é que o carro não corta a tensão totalmente, fica 8V e um pouquinho... e os leds ficam acessos. Trocar o esquema por outro tipo não funciona também, o meu problema é que preciso cortar a alimentação se não obtiver 12V ou um valor próximo.

O esquema que o avinicius falou tb funciona, mas eu posso ligar da forma como liguei, e ainda economizo em resistências.

avinicius, não é a ligação o problema.

Abraços a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem a chance de colocar um ou dois led's a mais??? Isso fará com que a tensão necessária para acendimento da série se eleve. Se passar daquela referida tensão residual não haverá como os leds manterem algum brilho. Experimente com um ou dois led's a mais... Se não houver chance de colocar, o mesmo efeito pode ser conseguido inserindo em série um diodo Zener de baixa tensão, coisa como 4 Volts ou próximo..

Claro que o resistor deverá ser recalculado...

Lembre-se que o diodo Zener, para se valer da tensão zener, tem de ser colocado no sentido (polaridade) inversa a dos led's..

Abraço..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você tem a chance de colocar um ou dois led's a mais??? Isso fará com que a tensão necessária para acendimento da série se eleve. Se passar daquela referida tensão residual não haverá como os leds manterem algum brilho. Experimente com um ou dois led's a mais... Se não houver chance de colocar, o mesmo efeito pode ser conseguido inserindo em série um diodo Zener de baixa tensão, coisa como 4 Volts ou próximo..

Claro que o resistor deverá ser recalculado...

Lembre-se que o diodo Zener, para se valer da tensão zener, tem de ser colocado no sentido (polaridade) inversa a dos led's..

Abraço..

Já tentei com mais 1 led, na protoboard, mas não deu certo não. Com zener de 4V ainda não tentei....mas pela lógica, se colocar um zener de 4V, como a tensão mínima que tenho é de 8V e um pouquinho, ele vai acender de qualquer forma, com a porta do carro aberta ou fechada. Com 5 Leds, não vou obter um brilho bom, mesmo que coloque sem resistência, pois 12,8/5 = 2,56V, a faixa de operação do led é de 3,3v a 3,6v, o brilho ficaria comprometido. Com 4 leds temos 3,2V por led.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá galera, estou enfrentando um pqno problema com um circuito que monto, uso ele em carros para substituir as luzes internas.

Funciona corretamente em 12V, mas alguns carros, inclusive o meu tempra, não cortam completamente a tensão ao se fechar as portas, no meu caso ficam restando 8,7V que não é capaz de ascender a lampada, mas nos leds é suficiente para permancer ligados, bem fraquinho mas fica.

Abaixo o esquema basico da ligação:

circuito1506255.jpg

Uploaded with ImageShack.us

Como cortar a tensão menor que 12V?

Obrigado.

Luis

Amigo, vou te dar a luz ou melhor o LED rss.

Voc tem que montar um comparador de tensão, se a tensão estiver acima de 8 volts o led acende, a baixo não.

Vai ter que usar pelo menos 1 diodo zerner e 1 transistor.

Olha este link que vai ajudar: http://www.eletronicadidatica.com.br/projetos/automotivos/monitor_de_bateria.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, vou te dar a luz ou melhor o LED rss.

Voc tem que montar um comparador de tensão, se a tensão estiver acima de 8 volts o led acende, a baixo não.

Vai ter que usar pelo menos 1 diodo zerner e 1 transistor.

Olha este link que vai ajudar: http://www.eletronicadidatica.com.br/projetos/automotivos/monitor_de_bateria.pdf

Valeu pela dica, vou tentar montar o circuito e fazer as adaptações necessárias.

Obrigado.

Luis

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Luis, você tem que verificar/estudar como este interruptor da porta "corta" a alimentação da lâmpada de cortesia, alguns modelos vão diminuindo a tensão da lâmpada até apagar (gradativamente), outros (diretos) cortam a alimentação da lâmpada assim que a porta fecha!..., (corta o terra), sou tão "chucro" neste assunto que nem sei se a lâmpada de cortesia fica acesa com porta fechada ou aberta!!!..., mas se você não esclarecer melhor para os colegas!...., onde você esta ligando seu circuito?, no interruptor da porta?, (ele só aterra a lâmpada quando a porta esta aberta), ou no circuito eletrônico de acionamento da lâmpada de cortesia seu carro?!?!?

No manual de usuário do Tempra diz algo a respeito desta lâmpada de cortesia?!?, passe para nós!...

Desculpe-me as indagações! mas vai auxiliar os colegas a te ajudarem!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu corcelzinho kkkkkk,cortava o terra. Bom ,mais desenvolvi este circuito q no proteus funcionou muito bem amigo.

obs:Coloque um resistor de uns 4.7k ali entre o katodo do zener e a alimentaçao ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Colega Luis, você tem que verificar/estudar como este interruptor da porta "corta" a alimentação da lâmpada de cortesia, alguns modelos vão diminuindo a tensão da lâmpada até apagar (gradativamente), outros (diretos) cortam a alimentação da lâmpada assim que a porta fecha!..., (corta o terra), sou tão "chucro" neste assunto que nem sei se a lâmpada de cortesia fica acesa com porta fechada ou aberta!!!..., mas se você não esclarecer melhor para os colegas!...., onde você esta ligando seu circuito?, no interruptor da porta?, (ele só aterra a lâmpada quando a porta esta aberta), ou no circuito eletrônico de acionamento da lâmpada de cortesia seu carro?!?!?

No manual de usuário do Tempra diz algo a respeito desta lâmpada de cortesia?!?, passe para nós!...

Desculpe-me as indagações! mas vai auxiliar os colegas a te ajudarem!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloca um 7808 aí no seu circuito, quando ele estiver alimentado por 12V ele fornece 8V numa boa, mas quando for alimentado com 8 volts o bixo vai entrar em parafuso e provavelmente não sustentará os leds ligados. Outra opção é um zener de 5.1 V em série com os leds, consumindo 5V os 3V sobressalentes não deveriam acender os leds.

Outra ideia seria fazer um comparador de tensão, se o negócio estiver acima de N volts ele alimenta, abaixo ele corta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, resolvido, coloquei um rele que arma somente acima de 9V :rolleyes:, como ele fica em 8,6V, elo não aciona, só quando abre-se as portas do carro.

Valeu a todos pela ajuda. :lol:

Obrigado.

Luis Goulart

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!