Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Shivan

Pentium Iii 1.2ghz Tualatin Em Uma Tuv4x

Recommended Posts

Tenho uma Asus TUV4X e recentemente comprei um Pentium III 1.2Ghz Tualatin.

Acontece que não consigo ligá-lo de de forma alguma. Quando ligo o pc com ele não sobe sinal de vídeo. Já fiz as atualizações mas não adiantou.

Alguém pode me ajudar... Já não sei mais o que fazer!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest nexus-4x68t40

Olá, verifique se a placa de vídeo está bem encaixada, verifique também se os cabos do monitor estão bem conectados. Queria saber qual placa de vídeo e o monitor que você possui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aplaca está funcionando, as vezes ela falha, mesmo com o meu P3 900. Por isso eu acho que não é problema do Processador novo nem da placa.

Eu tenho uma GeForce 4 MX440 64MB. O monitor é fraquinho, um samsung SyncMaster 550v...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vejamos

Se ocorrem falhas com ambos os processadores, não se pode descartar a placa-mãe mas deixemos ela por último. Verifique suas memórias e as voltagens como estão. Se usar mais de um pente de memória, retire um e tente usar assim. Se puder tbem, troque a vga. Faça buscas por drivers atualizados e não assinados. Outra dica, quando tiver com esse tipo de problema, não economize na descrição dos componentes do pc. Sem os detalhes fica difícil ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu descobri o que é.

Atualmente eu tenho um P3 900Mhz com a tensão de 1.7V.

A Asus TUV4X pede no mínimo 1.7V. O P3 1.2Ghz tem 1.475V.

Mas ainda tenho uma dúvida. No site da Asus eles disponibilizam um update para que a placa tenha suporte ao P3 1.2 Tualatin.

Já tentei ligar de tudo que é jeito, mas não deu. A única coisa que eu não fiz foi mexer no jumper de tensão da placa (VIO) com medo de acabar estragando a placa. Esse jumper faz com que ela tenha 3.60V. Será que resolve???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×