Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
andunno

Internet Explorer

Recommended Posts

Bom dia.

Estou tendo o seguinte problema: eu tenho um micro aqui na empresa que está rodando o Win98SE e o IE6. O problema é que quando esse micro acessa algum site que abra janela pop-up, esse pop-up não é carregado. A janela abre, porém ela fica com o fundo transparente.

Se eu desinstalar a versão 6 e deixar rodando a versão 5, as janelas pop-up são carregadas normalmente.

Para tentar resolver esse problema, eu desinstalei a versão 6 e deletei do micro a pasta onde fica armazenado os arquivos de instalação da versão 6 e fiz novamente o download dessa versão do site da Microsoft. O problema é que quando eu instalei novamente essa versão, as janelas pop-up voltaram a não serem novamente caregadas.

Alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o seguinte..

Vá ao menu Iniciar / Executar e digite:

regsvr32 Mshtml.dll <ok>

regsvr32 Actxprxy.dll <ok>

regsvr32 Oleaut32.dll <ok>

regsvr32 Shell32.dll <ok>

regsvr32 Shdocvw.dll <ok>

regsvr32 Msjava.dll <ok>

regsvr32 Browseui.dll <ok>

regsvr21 Urlmon.dll <ok>

Teste e veja se ainda não abre popups..

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×