Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
WarriorXP

Po Galera A A7n8x Deluxe

Recommended Posts

Ué, que eu saiba, a única Asus que vem sem o Dual channel é a A7N8X-X.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nativamente a A7N8X Deluxe tem dual Channel (nforce2 Ultra 400), ao contrário da A7N8X-X, que não possui (nforce2 400).

Sobre esse lance de software habilitar o dual é pura BALELA!!!

Esse diferencial é característica física presente no chipset...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted@02 mar 2004, 13:30

Nativamente a A7N8X Deluxe tem dual Channel (nforce2 Ultra 400), ao contrário da A7N8X-X, que não possui (nforce2 400).

Sobre esse lance de software habilitar o dual é pura BALELA!!!

Esse diferencial é característica física presente no chipset...

Coretissimo amigo ROSTED e posso afirmar com certeza que a A7N8X Deluxe possui Dua lChannel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po então beleza porque ainda esse negocio de atualizar driver eu vi nas dicas do gabriel torres que fala sobre isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas que marca de memorias você está usando para fazer o Dual Channel? As duas tem que ser de marca e identicas, senão fica difícil dar certo. Elas estão nos slots corretos?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por The Jackal@05 mar 2004, 08:29

Mas que marca de memorias você está usando para fazer o Dual Channel? As duas tem que ser de marca e identicas, senão fica difícil dar certo. Elas estão nos slots corretos?

Não elas não precissam ser iguais.

Eu testei com dois pentes de 256MB um HTL 266 e outro markvision 400 em dual na minha A7N8X Deluxe e funcionou beleza fiz ate alguns benchs como o Prime95 e o super PI e rodei GTA ViceCity e NFSU pra ver se dava erro e nada rodou beleza basta você configurar manualmenter as latencias e velocidades para que fiquem iguais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ccs1201+05 mar 2004, 09:41-->
The Jackal@05 mar 2004, 08:29

Mas que marca de memorias você está usando para fazer o Dual Channel? As duas tem que ser de marca e identicas, senão fica difícil dar certo. Elas estão nos slots corretos?

Não elas não precissam ser iguais.

Eu testei com dois pentes de 256MB um HTL 266 e outro markvision 400 em dual na minha A7N8X Deluxe e funcionou beleza fiz ate alguns benchs como o Prime95 e o super PI e rodei GTA ViceCity e NFSU pra ver se dava erro e nada rodou beleza basta você configurar manualmenter as latencias e velocidades para que fiquem iguais.

Mas elas sendo iguais aumenta em muito as chances de dar certo o dual não? Já vi muitos casos de fracassos com memos diferentes e sem marcas, mas com certeza há exceções...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por The Jackal+05 mar 2004, 11:43-->
Postado Originalmente por ccs1201@05 mar 2004, 09:41

The Jackal@05 mar 2004, 08:29

Mas que marca de memorias você está usando para fazer o Dual Channel? As duas tem que ser de marca e identicas, senão fica difícil dar certo. Elas estão nos slots corretos?

Não elas não precissam ser iguais.

Eu testei com dois pentes de 256MB um HTL 266 e outro markvision 400 em dual na minha A7N8X Deluxe e funcionou beleza fiz ate alguns benchs como o Prime95 e o super PI e rodei GTA ViceCity e NFSU pra ver se dava erro e nada rodou beleza basta você configurar manualmenter as latencias e velocidades para que fiquem iguais.

Mas elas sendo iguais aumenta em muito as chances de dar certo o dual não? Já vi muitos casos de fracassos com memos diferentes e sem marcas, mas com certeza há exceções...

isso mesmo jackal

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos não conheço muito bem essa placa mas não tem q colocar nos bancos de memórias certos não? no caso aqui (tenho uma k7n2 delta l) e tenho q colocar ou nos bancos 1 e 3 ou 2 e 3... não é isso não? :huh::huh::huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×