Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
abissal

Por Favor Me Ajudem

Recommended Posts

Galera

Deixa eu tenta ser breve.... tenho 2 Hd's na minha maq... o master é um samsung sv201 ih (20GB), e o slave é um quantum fireball plus as(40GB), apos alguns estalos no quantum e alguns erros na gravação resolvi fazer um scandisk para detectar bad blocks..... ate ai tudo bem... não terminei o scandisk porque iria demorar muito.... resolvi deixar pra fazer na madrugada... apos isso o meu pc ta programado pra rodar o one button checkup do norton utilies 2003 na hora do almoço.... quanto a isso tudo bem também..... ele rodou normal e acho uns erros no disco... mas isso foi no c:!! ou seja no master... :muro:

Agora vem a pira :tantan:

depois disso tudo cliquei simplesmente no Meu computador para fazer alguma coisa q não lembro o q era, e vejo 3 unidades de disco.... sendo a c:(normal) d:(desconhecida) e:(com os dados do hd slave).... antes disso tudo acontecer D:(era meu hd slave)...... :muro:

:tantan: ahh só pra esclarecer a d: não esta acessivel.... (como se não estivesse formatada) :tantan:

entrei no fdisk pra ver se esclarecia alguma coisa.... :tantan::muro: ....mas dai a coisa ficou pior.... no fdisk só existe 2 unidade... c: e d: .... sendo q cada uma delas esta com uma partição apenas e o D: esta com o sistema UNKOW...... :muro:

GALERA O Q EU FAÇO??? :muro: ALGUÉM já VIU ISSO???

uso: win98se

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara isso ta com cara de pau no Windows melhor e formatar o master pra ver se resolve se não funciona faz um BKp do slave exclui as partições e formata.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest joinville

O C e o D são da unidade 1, use a opção 5 para trocar para o HD 2

Tente usar algum programa para restaurar a FAT ou pelo menos recuperar algum arquivo importante.

Formate o D novamente, mas cuidado pois no windows o D pode ser a master do HD 2 não o Slave do HD 1, sendo assim a partição com problema será a E.

Mas como o Windows está misturando as partições o melhor é ver qual é qual antes de fazer alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Detectei q o problema esta no slave... pois coloco ele em outra maq... .. .e le aparce como se tivesse 2 partiços sendo q só existe 1.... nesse HD slave não tenho SO nenhum.. apenas dados....

Valeu galera pela atenção...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×