Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Rafo

porque O Meu Xp 2600 não Funciona Direito?

Recommended Posts

aí rapaziada, espero que vocês possam me ajudar, o meu xp 2600 tbred d333mhz não funciona direito na minha soyo kt333 dragon plus.

Para ele funcionar a todo vapor ele deveria rodar com o multiplicador em 12.5 e o fsb em 166, porém quando coloco o multiplicador em 12.5 o pc não inicia, só roda com o multiplicador em 11.5.

o que eu faço???

Flwss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu tenho a mesma placa e a minha da pau direto com um proc. XP 1.8, no manual da placa diz que a Kt333 dragon plus suporta no maximo até Xp 1.8 eu tambem já tentei trocar o processador para Xp 2.1 e não tinha jeito de rodar a 2.1 só a 1.8 e ainda travava muito de uma olhada no seu manual para ser se não é a mesma coisa!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ismael_fln@02 mar 2004, 16:18

Cara eu tenho a mesma placa e a minha da pau direto com um proc. XP 1.8, no manual da placa diz que a Kt333 dragon plus suporta no maximo até Xp 1.8 eu tambem já tentei trocar o processador para Xp 2.1 e não tinha jeito de rodar a 2.1 só a 1.8 e ainda travava muito de uma olhada no seu manual para ser se não é a mesma coisa!!!

Pior que eu conheço gente que tem a mesma configuração que a minha e roda perfeitamente <_<

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera

vocês já verificaram se a bios dá suporte a processadores maiores? Vejam o manual da placa e confirmem. Tentem atualizar a bios que talvez acabem esses problemas. Muitas placas-mãe só aceitam certos processadore com a atualização da bios. T+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Tony Topete

Só cuidado na hora de fazer update da BIOS, eu fui tentar fazer na minha ABIT e zoei a BIOS. A placa mãe morreu, hehehe sorte que estava na garantia e soltei um xaveco na muié e ela trocou senão...

:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Tony Topete@03 mar 2004, 02:21

Só cuidado na hora de fazer update da BIOS, eu fui tentar fazer na minha ABIT e zoei a BIOS. A placa mãe morreu, hehehe sorte que estava na garantia e soltei um xaveco na uié e ela trocou senão...

:lol:

Hoje em dia, ter que trocar a bios não tem mais segredo...

Na Sta Efigênia mesmo tem quem regrave...

O F*** era antigamente, quando essas quizombas aconteciam...

Era pra sentar e chorar!!! :zoio:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui na pagina da Soyo tem um artigo falando sobre este problema de reconhecimento.

La diz que é precisso fazer o Bios Update para reconhecimento dos Tbred.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×