Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cleto

Placa Rede Isa Não Funciona...umc9008f

Recommended Posts

Fala pessoal...

Estou tentando fazer uma placa de rede ISA funcionar com windows 98SE, mas não consegui matar a charada...

Ela é uma modelo UMC com chipset UM9008F...já baixei o driver da internet, via DriverGuide, mas o mesmo não funciona adequadamente...pelo menos é o que parece...

Após instalar a placa e reiniciar o micro, o windows avisa que há um problema e que talvez seja necessário reinstalar o dispositivo...

Acho que não estou conseguindo configurar corretamente a IRQ e o endereço I/O dessas placas...alguém com mais experiência pode de dar alguma ajuda ou sugestão??

Agradeço de antemão... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu tinha um placa que tinha o mesmo problema, mas não era endereço IRc nem nada não, o problema era na placa mesmo, porém tente um desses procedimentos se algum funcionar beleza:

Mude a placa de slot, se tiver outro claro

Verifique se a placa esta tendo algum conflito com outro dispositivo já instalado

Tente instalar com outro driver no driverguide tem vários drivers desse mesmo Fabricante para esse mesmo Chipset, tenta esse:

http://members.driverguide.com/driver/deta...?driverid=61312

bom, espero ter sido útil

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×