Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Cleto

Placa Rede Isa Não Funciona...umc9008f

Recommended Posts

Fala pessoal...

Estou tentando fazer uma placa de rede ISA funcionar com windows 98SE, mas não consegui matar a charada...

Ela é uma modelo UMC com chipset UM9008F...já baixei o driver da internet, via DriverGuide, mas o mesmo não funciona adequadamente...pelo menos é o que parece...

Após instalar a placa e reiniciar o micro, o windows avisa que há um problema e que talvez seja necessário reinstalar o dispositivo...

Acho que não estou conseguindo configurar corretamente a IRQ e o endereço I/O dessas placas...alguém com mais experiência pode de dar alguma ajuda ou sugestão??

Agradeço de antemão... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu tinha um placa que tinha o mesmo problema, mas não era endereço IRc nem nada não, o problema era na placa mesmo, porém tente um desses procedimentos se algum funcionar beleza:

Mude a placa de slot, se tiver outro claro

Verifique se a placa esta tendo algum conflito com outro dispositivo já instalado

Tente instalar com outro driver no driverguide tem vários drivers desse mesmo Fabricante para esse mesmo Chipset, tenta esse:

http://members.driverguide.com/driver/deta...?driverid=61312

bom, espero ter sido útil

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

E defeito mesmo se retirou os conflitos e afirma .

Troca por PCI e r$ 20,00

e 10x a pci 100

bps

:xmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×