Ir ao conteúdo
  • Cadastre-se
rafiuskys007

Windows 7 nÃo completa instalaÇÃo

Recommended Posts

Olá, pessoal to com um problema que não consigo instalar o windows seven de jeito nenhum.

Meu pc veio com o vista instalado, tentei instalar o seve formatando pelo dvd do proprio seven, acontece que no fim da instalação, no processo "continuando a instalação" ele fica carregando e nada! Já deixei uma noite inteirinha ligado e não completa de jeito nenhum. Já tentei 3 ISOS diferentes do seven, todos ocorrem o mesmo problema, Tentei formatar em "zero fill" e também baixei um programa (discwizard) do fabricante (seagate) e formatei em "low level" e mesmo assim nada. O que me deixa mais irritado é que além de ele já vir com o vista, também consigo instalar o XP Profissional tranquilamente.

Segue em anexo a imagem do momento em que a instalação pára (lembrando que ele não trava, ele fica carregando direto sem parar)

E agora? alguem pode ajudar?

Meu pc:

Intel Dual Core

HD Seagate 250GB 7200RPM SATA

post-797315-13884957504519_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara,

Se você instala o XP sem complicações, seu problema tá nas imagens ISO ou nas mídias usadas pra gravar a ISO.

Já instalei o Win 7 em uma galera de PC´s via ISO em DVD e pendrive sem problema nenhum.

Particiona o HD e instala ele em um partição menor, tipo se o seu HD tem um 320 GB, usa 100 Gb pro Win 7.

Sds.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara,

Cabuloso isso, aí hein! Mas, você tá formatando o HD usando o DVD de instalação do Win 7 ou tá usando algum software alternativo?

Se me falhe a memória, tive um contratempo apenas com PC que já tinha uma versão do Linux.

Normalmente, eu particiono e formato o HD usando o DVD de instalação do Win 7, mesmo que o HD já esteja formatado eu entro nas opções avançadas da instalações (onde você pode excluir partições e criar novas) excluo as existentes, depois crio novas partições formato via DVD do Win 7.

Se você não tentou ainda, faz o seguinte:

- Particiona e formata o HD via DVD de Instalação do Win 7 e observa também se ele tá criando automaticamente uma partição de uns 100 mb que necessária para a instalação?

- Veja também se não há nenhum hardware tipo: VGA, placa de captura, placa de som off board, dispositivo USB (exceto mouse e teclado), entre outros plugados no PC durante a instalação, pois já passei tive problema na instalação de OS por conta de hardware.

- Observa também a versão que você tá instalando se é X86 ou X64. PC´s c/ processador 64 bits aceitam as duas versões, porém o contrário não acontece com processadores 32 bits.

Sds.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, sim tentei formatar pelo próprio cd do win 7 e como não deu certo tentei pelo programa fornecido pelo fabricante do HD.

Quanto a partição criada pela instalação como ficou carregando nessa parte e não concluiu a instalação eu reiniciei o pc e abrindo a instalação novamente, realmente existe uma partição criada pela instalação com o valor de 100mb.

Como você falou da placa VGA, esqueci de mencionar anteriormente, quando chego nessa etapa da instalação (concluindo instalação - imagem a cima) a instalação esta em uma determinada resolução, durante o processo o monitor fica preto e volta em outra resolução (como se estivesse instalando a placa VGA - a minha é onbord), logo após essa troca de resolução o driver de CD para de ler o disco e não volta a ler mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara,

você tentou exluir as partições existentes e criou novas para depois formatar?

Olha peguei PC que não instalava OS porque aquela bateria que segura a bios tava sem carga e não mantinha as configurações, dá uma olhada nisso também.

Percebi que a versão do Win7 que você tá instalando tá uma versão em inglês, essa ISO não seria uma daquelas com prazo de validade expirado (busca na web e veja qual pois, algumas versões do Win 7 tinha prazo de validade até jun/2010).

Sds.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema do amigo, meu windows é novo, ja instalei ele em diversas maquinas diferentes... já usei varias iso's diferentes, versões do windows diferentes, ultimate, pro, starter, 32 64 e nada todos tem o mesmo resultado... para extamente como explica o amigo acima... alguem já passou por isso? será q existe algum bloqueio???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×