Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
c1c1v

PC travando em jogos/videos

Recommended Posts

Bom galera, to começando a ficar louco aqui com esse problema, se alguem tiver uma noção do que possa ser, por favor, dê 1 help ae.

Seguinte,

Meu problema começou no sábado, do nada. O PC simplesmente apagou a luz do monitor, permaneceu ligado, porém todo travado. Luz da CPU/Mouse/Teclado funcionando, porém nada pegava (num lock,capslock, etc).

Achei que fosse algum erro 'momentaneo' e nem liguei. Após uma hora mais ou menos, de novo, travou o computador da mesma maneira. Fiquei preocupado e dai abri a CPU. Removi/limpei tudo, os coolers funcionam normalmente, porém, a placa de vídeo estava bem quente, mais do que o normal.

Achei que fosse só em jogos, ai quando assistia um vídeo normal pelo media player, b00m, foi lá e travou de novo, da mesma maneira. O som permanece tocando por uns 2~3 segundos e dai para tudo.

Ai tão as configs do pc:

- 2gb memória

- 7300 LE geforce

- AMD Athlon 64x Dual Core Processor 3600+ 2,00GHz

- HD samsung 250gb

Uso o windows 7.

obs. Já atualizei os drivers da placa de vídeo e não adiantou em nada. Usei o 7 +- por 1~2 semanas normalmente, e agora começou o problema.

Estou ficando pirado aqui, uso o PC mais para jogos/videos e não to conseguindo fazer nada disso. Se alguem tiver noção doq pode ser agradeço MUITO MUITO.

Falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está usando placa de video OFF ? Dê uma boa olhada em sua placa de video por fora ! Ela pode ter capacitores estufados, estourados e ou danificados ! Já peguei casos assim em que o pc travava e reniciava devido a 3 capacitores estufados! na dúvida tenta trocar de slot também ! valeu-_-

ah, ja ia me esquecendo, caso encontre algum capacitor estufado de uma olhada na fonte também ! é provavel que ela esteja com algum item trabalhando fora do normal..rs ex:capacitor tambem estufado..

(y)

Editado por melhorato

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • então, já tirei ela, coloquei dnv, etc etc, e não arrumou.

    Esqueci de dizer em cima que, um dia desses, abri a CPU e coloquei 1 ventilador direto na cpu. Ele não travou, porém o desempenho da placa caiu pra caramba ( Em jogos ).

    a minha dúvida é se o problema é realmente na placa de vídeo ou pode ser em alguma outra peça prejudicando a placa

    Editado por c1c1v

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ixi, ta parecendo que seu problema é aquecimento então ! Tenta tirar o dissipador da sua placa e por pasta térmica ! Se com ventilador ela não travou é bem provável que seja aquecimento ! Já experimentou algum tipo de overclock ou algo assim ? se já, retorne ao clock de fábrica. valeu ! :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • até onde eu sei não. O máximo que eu fiz foi instalar o directX 11.0, mas acho que isso não tem nada a ver.

    Como funciona essa pasta térmica? Vende em 'qualquer' loja por ai?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    hum, então...essa pasta térmica vende em loja de informática e é facilmente encotrada..aqui mesmo no forum tem um tópco relacionado falando sobre como aplicá-la !

    http://forum.clubedohardware.com.br/pasta-termica/87911

    Obs: se eu fosse você compraria das menores, que vem menos quantidade, pois a quantidade a ser usada é muito pouquinha! valeu Boa sorte !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • putz

    comprei a pasta térmica, apliquei aqui certinho, porém a placa continua esquentando da mesma maneira. Realmente não sei mais o que fazer :\

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, tem como tu testar com outra fonte ? e tem certeza que é o video que ta esquentando ? Colocou pasta térmica no processador também ? Põe ae e me fala...

    Se pude testa com outra fonte tb ! valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então, começou a travar no windows o PC agora..

    vou tentar formatar pra ver se melhora

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • bom galera, formatei o C e instalei novamente o windows 7. Aparantemente ele parou de travar usando o computador normalmente, porém os jogos estão rodando totalmente lentos, praticamente não estão rodando :\

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mais uma pergunta ! Está usando o driver genérico que vem no windows 7 para videos ?

    Se não, baixe o driver de sua placa de vídeo direto do fabricante e instala. Aliáz, que jogo voce está rodando ae ? eles rodavam antes desse problema normalmente? valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • instalei o ultimo driver dessa geforce, baixado direto do site.

    Trava em qualquer jogo. Costumo warcraft e ragnarok, ambos travando, o que não acontecia antigamente.

    quais drivers devo procurar após formatar o PC?

    Outra, meu PC tá travando toda hora. Ele trava durante uns 2~3 segundos e o monitor apaga, só voltando a funcionar depois do reset forçado.

    Pode ser erro do windows 7, ou é mais provavel ser hardware?

    valeu!

    Editado por c1c1v

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tem como testar outra placa de vídeo ou o vídeo on board ?

    Não adianta ficar teimando com alguma peça que esteja com defeito inclusive pode causar danos a outras.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • é henrique, exatamente o que estava pensando em fazer.

    Testei aqui com a onboard e parou de travar. Suspeitava já que a placa estava com seu 'tempo de vida' acabando.

    Quarta procurarei uma loja aqui da região e testarei com novas placas de vídeo.

    Bom, menos mal, parece que achamos o problema =x

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mianha ultima intenção era pedir que testasse com outra placa, mais antes de condená-la queria ter certeza de tal fato ! :D mais tudo ok :D Espero que resolva seu problema !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ola Estou com um problema parecido, Estou jogando um jogo normal no maximo ai de repente ele buga e o fps que tava em 70 a 80 , passa pra 3~4 do nada, ai depois de uns 5 a 7 segundos ele volta ao normal.:confused:

    Ja tentei diminuir tudo as cofirguraçoes dos jogos mais nada ele contunua na mesma..

    Se poderem me ajudar em algo ai valeu..

    ...:Configuraçoes do pc:...:confused:

    Fonte: 500 Wats Reais

    Placa Mãe : asus M2N-MX se Plus

    Processador: AMD Athlon 63x2 Dual Core 5200+ 2.7 GHz

    Memoria: 2,00 GB

    Placa de vídeo: Geforce 9800gt GS Nvidia( nova com drive de fabricante estalado), (DE 512 memoria e 256 Bits)

    Windows 7, depois formatei achando que o problema era no windows, passou a ser windows Xp sp3 32 bits..

    Bom ta ai c alguem poder me ajudar.. (y)

    falou abraços!!!:wacko:

    Editado por G.Angel
    Erro Basico..kkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ola Estou com um problema parecido, Estou jogando um jogo normal no maximo ai de repente ele buga e o fps que tava em 70 a 80 , passa pra 3~4 do nada, ai depois de uns 5 a 7 segundos ele volta ao normal.:confused:

    Ja tentei diminuir tudo as cofirguraçoes dos jogos mais nada ele contunua na mesma..

    Se poderem me ajudar em algo ai valeu..

    ...:Configuraçoes do pc:...:confused:

    Fonte: 500 Wats Reais

    Placa Mãe : asus M2N-MX se Plus

    Processador: AMD Athlon 63x2 Dual Core 5200+ 2.7 GHz

    Memoria: 2,00 GB

    Placa de vídeo: GeForce 9800gt GS Nvidia( nova com drive de fabricante estalado), (DE 512 memoria e 256 Bits)

    Windows 7, depois formatei achando que o problema era no windows, passou a ser windows Xp sp3 32 bits..

    Bom ta ai c alguem poder me ajudar.. (y)

    falou abraços!!!:wacko:

    Procura atualizar o driver da pv, pode ser que resolva.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara ja atualizei to usando o ultimo que saiu...e to fikando louco ja com isso ....:confused:

    valeu...:(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Cara ja atualizei to usando o ultimo que saiu...e to fikando louco ja com isso ....:confused:

    valeu...:(

    Isso acontece com qualquer jogo ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim, como totos sendo leve ou sendo pesado, já não sei mais o que fazer..:(to fikando louco aqui rsrsrsr(_(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já procurou verificar se existe vírus em seu PC ?

    Estamos em época de férias aqui no fórum na sala de remoção de malwares mas existem outros que estão atendendo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    beleza mais, eu arresemn formatei, mais ele poderá entrar algum no lado D?

    E eu estou fazendo seguidamente os escaneamento do avast dos dois lados do HD, Mai ook voverificar..valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O avast é muito falho contra binários se pelo menos fosse o Avira ainda teria algum crédito mas mesmo assim o ideal é contar com a ajuda de algum especialista que irá examinar as entranhas do PC.

    Outra possibilidade é algum setor com problema em seu HD. Instala a versão gratuita do HD Tune e posta aqui a imagem da aba "Health" para darmos uma olhada no SMART ou saúde do disco.

    Também pode ser a temperatura muito alta da pv ou da CPU e neste caso valeria uma verificação com algum gratuito como o SpeedFan ou o HWMonitor.

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×