Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
punkerman

Problema phpmyadmin

Recommended Posts

Uso Windows 7 32bits

Para instalar e configurar apache+php+mysql+phpmyadmin, usei esse tutorial que achei no google: "http://www.pinceladasdaweb.com.br/blog/2010/02/22/instalar-apache-php-mysql-no-windows-7-vista-xp/#install-phpmyadmin"

Tudo ocorreu certo, segui todos os passos direitinho e ainda refiz. Apache funciona normalmente, php e mysql também, phpinfo() funciona normalmente no browser e tal... mas quando vou digitar http://localhost/phpmyadmin da o seguinte erro:

phpMyAdmin - Erro

não carregou extensão mysql,

verifique a configurações do php - Documentação

Eu já vi dezenas de tutorial no google e não acho nenhum que resolva meu problema... Já tentei de tudo mas não funciona!

Alguém por favor me ajuda...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use um pacote que já venha com tudo o que você preciso. Tipo o easyphp.

Ou melhor instale um Ubuntu e conheça a maravilha do apt-get! Com quatro linhas você certamente teria tudo rodando!

Boa sorte!

ps.: percebi agora este tópico nos destaques do fórum.

Editado por manzo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

Instale o EasyPHP, um aplicativo que já vem com tudo instalado (PHP + Apache + MySQL + PHPMyAdmin), que funciona perfeitamente e é extremamente simples. Depois de abri-lo ele automaticamente ativa tudo e já está pronto para usar. Uso e recomendo.

Link de download do EasyPHP: http://www.easyphp.org/download.php

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×