Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest some1

[Resolvido] Trident Pci X Msi Kt6 Delta

Recommended Posts

Guest some1

Recentemente comprei uma placa mãe MSI KT6 Delta LSR (chipset VIA KT600) e a placa indica que suporta DDR400 mas tem uma obs:

"Note: PC3200 (DDR400) maximum 4 banks only."

Ao meu ver isso indica que ela só funciona em no max 2 slots.

O processador que uso é um Athlon XP 2000+, a placa de vídeo é uma PCI antiga da trident com 2 MB (é provisória), e a memoria é uma Samsung K4H560838E-TCC4 DDR400 (PC3200) 256 MB 32*8.

Acontece que após montar a máquina ao ligar o sistema trava quando o bios verifica a NVRAM (Checking NVRAM..). Tento entrar no setup mas não consigo, a unica coisa que consegui foi alternar entre o logo da msi e a inicialização da BIOS através do tab e foi ai que vi que ele trava no NVRAM.

Outra coisa estranha foi que o processador foi identificado com 1.25 Ghz quando deveria ser 1.66 Ghz. Já resetei a CMOS e nada. A placa não tem jumpers para configurar o processador é tudo no setup..

A placa de vídeo por ser PCI influencia em alguma coisa?

Pois ela tem somente 2 MB de memória, a bios pode estar travando quando acessar essa memória por ela não ser suficiente?

Desde já agradeço qualquer ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest some1

:D:-BEER

Problema resolvido colocando uma placa de vídeo AGP.

Obrigado a todos pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×