Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Dinho Ouro Preto

Tem Como Testar Placa Mae

Recommended Posts

ola....to montando um micro peça por peça e essa semana comprei um hd seagate e uma msi deltal

Tem algum meio de testa-los pra ver se estão ok?

Tenho outro micro com um celeron 700 q pensei em testar o hd nele mas tenho medo de zoar algo!!!

Outra coisa....tem 2 conectores de força na delta l,1 de 20 e poucos pinos ,e 1 de 4 pinos......tem q ligar os 2 juntos????

Pra finalizar o hd, olhando ele com a parte metalica pra cima ,o jumper esta no 2 pino da esq pra direita.....tá certo?veio assim da loja

Valeu qm puder ajudar esse pobre coitado.....hauhau :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Dinho Ouro Preto@08 mar 2004, 00:06

ola....to montando um micro peça por peça e essa semana comprei um hd seagate e uma msi deltal

Tem algum meio de testa-los pra ver se estão ok?

Tenho outro micro com um celeron 700 q pensei em testar o hd nele mas tenho medo de zoar algo!!!

Outra coisa....tem 2 conectores de força na delta l,1 de 20 e poucos pinos ,e 1 de 4 pinos......tem q ligar os 2 juntos????

Pra finalizar o hd, olhando ele com a parte metalica pra cima ,o jumper esta no 2 pino da esq pra direita.....tá certo?veio assim da loja

Valeu qm puder ajudar esse pobre coitado.....hauhau :bandeira:

amigo esses dois conectores são os de 20 pinos mesmo e esse de 4 pinos é uma linha de 12V própria para a placa mãe... acho bom não arriscar hein... sua fonte tem essa linha de 12V?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por foxangel@08 mar 2004, 00:24

amigo esses dois conectores são os de 20 pinos mesmo e esse de 4 pinos é uma linha de 12V própria para a placa mãe... acho bom não arriscar hein... sua fonte tem essa linha de 12V?

valeu

então fox.....to meio cabrero com esse outro conector de 4 pinos..será q precisa usar???...minha fonte é a maxxtro 500 w

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Dinho Ouro Preto+08 mar 2004, 00:30-->
foxangel@08 mar 2004, 00:24

amigo esses dois conectores são os de 20 pinos mesmo e esse de 4 pinos é uma linha de 12V própria para a placa mãe... acho bom não arriscar hein... sua fonte tem essa linha de 12V?

valeu

então fox.....to meio cabrero com esse outro conector de 4 pinos..será q precisa usar???...minha fonte é a maxxtro 500 w

precisa... claro q precisa... essa linha é exclusiva somente para a placa mãe cara, pode usar com certeza. ^_^^_^^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×