Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
TALU08

[Resolvido] Pc novo e com problema

Recommended Posts

Boa tarde! eu comprei um pc novo e pedi a eles para nao colocarem o sist. operacional, eu mesma colocaria o S.O no caso o winxp, só que esta dando uma tela preta dizendo: reboot and select proper boot device or insert boot media in selected boot device and press a key...

Já fiz de tudo no setup da bios, mudei a inicializaçao, primeiro hd, segundo dvd, e vice-versa, o estranho tb é que eu ligo o pc, ele logo em seguida desliga e torna a ligar novamente, as vezes ele desliga e demora muito pra voltar a ligar ...la no setup de boot tem uma palavra que nunca tinha visto...removable dev. que fica em primeiro lugar de posições de boot, então eu altero para hd...dvd..(ou dvd, hd) e o removable eu deixo como disable em terceira posicao.

O driver de dvd nao reconhece nenhum midia, já troquei a fonte, troquei o hd (no outro hd da a tela preta: iniciar normalmente mas nao inicia).

A POSICAO no setup da bios em MAIN esta assim: sata1 HD--SATA2 DVD.

coloquei placa de video e nada tb.

Nao sei o que fazer, o pc é novissimo saiu ontem da loja...como eu abri o gabinete acredito que perdi a garantia...

obrigada,

se alguem puder me ajudar?:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! Seu PC está como você pediu a eles. O que acontece é que na BIOS, o computador está programado para começar com o HD (que está sem o Sistema Operacional e daí a mensagem que você falou) que não tem nada. Então você deveria estar tentando instalar o Sistema operacional de sua escolha. Como você alterou a ordem de boot na BIOS o computador está 'confuso' já que não consegue achar um local para começar a trabalhar, que deveria ser o seu DVD que deveria estar numa ordem antes ao HD Como na lista abaixo.

Boot sequence

1. DVD (SONY, LG, SAMSUNG, ETC.. pode estar escrito o nome e ou modelo)

2. HDD (ou HD Disco Rígido etc...)

3. Disable (Daqui pra baixo deixe como na lista)

4. Disable

Desse jeito, o computador vai começar atrabalhar pelo DVD na primeira vez para instalar o Sistema Operacional cujo disco deve estar dentro do mesmo com o ajuste acima. Se tudo estiver correto ao seguir estas orientações, talvez você veja uma mensagem dizendo, "Press Any key to start CD" ou "Pressone qualquer tecla para iniciar o CD". Faça isto e você vai conseguir abrir o CD e espere carregar o menu de instalação do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu nao fico mudando a todo instante...eu testei das duas formas...

    no momento esta assim:

    1)DVD

    2) HD

    3) DISABLE

    Mesmo assim o driver dvd nao lê a midia.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Eu nao fico mudando a todo instante...eu testei das duas formas...

    no momento esta assim:

    1)DVD

    2) HD

    3) DISABLE

    Mesmo assim o driver dvd nao lê a midia.

    Como não tem como ver se o CD abre num computador normal (porque você está sem Sistema Operacional), pode ser que o seu CD do Windows não esteja abrindo mesmo... Experimente outro CD de alguém que conhece e que saiba que funcione. Os CD's de Sistemas Operacionais, não são como CD's comuns. Ele tem um arquivo que faz com que o computador execute ele ao ligar. Se este CD foi 'improvisado', pode ser que ele não foi gravado direito... O único jeito de ter certeza de que não há problemas com seu computador seria rodando um live CD do ubuntu que abre automáticamente e roda o SO aberto sem instalar no HD opcionalmente. Se quiser arriscar (até vale a pena) experimente baixar aqui o CD e grave num CD comum de boa qualidade. Seja qual for o software que estiver usando para gravar, use a opção "Gravar imagem (ISO) em Disco". Selecione o Cd que baixou que está no formato 'iso' e grave como instruído e teste no seu computador. Se tudo isso não funcionar, seu DVD está com defeito e deverá ser trocado.

    Editado por Yarkan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    depois que você conf o setup você salvou as conf apertando f10 e depois y e enter.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Se eu colocar um dvd no driver de dvd no meu pc e ele abrir a janela pedindo para instalar, no caso o windows 7, nao seria um boot de inicializaçao? (um cd inicializavel).

    porque no meu pc ele abre para instalar normalmente.

    nao tem driver de cd no pc novo eu acho, porque usei o mesmo cd que instalei o windows xp no meu pc e nao abre la, e no meu pede para instalar normalmente...

    agora estou tentando gravar o ubuntu no dvd mas nao estou conseguindo...que complicado, afe!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Se eu colocar um dvd no driver de dvd no meu pc e ele abrir a janela pedindo para instalar, no caso o windows 7, nao seria um boot de inicializaçao? (um cd inicializavel).

    porque no meu pc ele abre para instalar normalmente.

    nao tem driver de cd no pc novo eu acho, porque usei o mesmo cd que instalei o windows xp no meu pc e nao abre la, e no meu pede para instalar normalmente...

    agora estou tentando gravar o ubuntu no dvd mas nao estou conseguindo...que complicado, afe!

    Espere um momento, você tem outro computador? Eu não sabia... Esqueça tudo e vamos de um jeito mais rápido e mais fácil! Como você mesmo afirmou, o outro PC funciona bem... Pegue o driver de DVD dele, remova e ponha no lugar do novo já com CD do Windows e teste.

    Se não saber fazer isto, consiste em desparafusar as laterais do driver de DVD dentro do PC (com ele desligado lógicamente) e desconevtar os cabos que estão nele e ligar no outro PC do mesmo jeito que estava. Assim vai saber se é a placa mãe ou o DVD.

    Eis aqui uma instrução fácil de como substituir um drive de DVD.

    Observe na figura (clique para ver maior) que há dois ângulos de visão da CPU a traseira onde contém 4 parafusos que você pode retirar sem medo, mas retire só os parafusos que eu indiquei. (Outros parafusos que não estão na ilustração desmontará outras peças do computador) Retirando esses quatro parafusos das bordas você estará removendo a tampa que cobre a CPU, mova-a para trás e retire-a sem medo. Após isto, observe na figura onde há o campo lateral esquerdo de sua CPU. Repare onde está o driver de DVD, é fácil de removê-lo. basta só desconectar os cabos ligados a ele e colocar na outra CPU usando as mesmas instruções. Embora aqui mostre só o lado esquerdo da CPU, há parafusos do lado direito da CPU que também prendem o drive de DVD e você deve desparafusá-los para tirar.

    Lembre-se de fazer isto somente com o computador desligado.

    post-76816-13884957917294_thumb.png

    Editado por Yarkan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Oi Yarkan...então eu pensei bem nisso de tirar o dvd do meu pc e colocar no outro...mas tem o detalhe do novo dvd ser sata e eu nao sei se é compativel com o meu "antigo" dvd

    porque na placa-mãe do novo tem somente um "slot" azul de pinagem que eu acho nao sei se é somente para a placa-mãe....dai eu tiraria o meu e colocaria com o cabo flat e ligaria normal mas por ser assim fiquei na duvida....

    então paralelamente a isso eu espetei um pendrive com o windows xp para instalar mas deu erro quase no inicio da instalação(eu assisti um video)...deu tela azul, agora fiquei em duvida se o software que eu usei nao é bom ou realmente tem algum problema neste pc, o software é o winsetupfromUSB.

    obs: aaaa pode ficar tranquilo eu entendo um bocadao de hardware ..rs....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aaaa a placa-mãe do novo pc é... p5g41T-M LX2/BR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Talu, a menos que voce tenha um azar danado não vejo como uma unidade de DVD vir com problema. Primeiro, como na BIOS aparece o DVD e o HD, a sua ideia inicial de entrar no HD pelo UBUNTU é válida.

    Para preparar o CD do UBUNTÚ é fácil. Depois de baixar o arquivo, voce tem que queimar um CD usando a opção ISO. No computador novo deve ter o CD de instalação do Nero, instale só Burning CD que lá tem a opção ISO. Aí é só escolher o arquivo de instalação do UBUNTU e esperar o CD ficar pronto.

    Com o CD do UBUNTU, é só colocar no DVD e reiniciar. Não é preciso instalar o UBUNTU inteiro, é só particionar a primeira vez. Após fazer isso acredito que é só colocar o CD de instalação do Windows que vai normalmente

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Mais uma pergunta..rs..

    Se eu tirar o HD do pc novo e colocar no meu pc e instalar pelo meu o SO ele funcionaria normalmente no pc novo? seria no caso o mesmo SO do meu pc, winxp.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ola PedraX, o driver de DVD nao executa nenhum cd/dvd....executa somente o pendrive e quando esta instalando da a seguinte mensagem de erro em uma tela azul:

    Foi dectado um problema e o windows foi desligado para evitar danos ao pc.

    se esta for a primeira vez que voce ve esta tela de erro de parada, reinicie o pc. se a tela for exibida novamente , siga estas etapas:

    verifique se a virus no pc, remova qq disco rigido ou controlador de disco rigido instalado recentemente, verifique o disco rigido para identificar-se de que ele esta configurado e ligado corretamente.

    execute o CHKDSK/F para verificar se o disco rigido foi corrompido e reicinie o pc.

    informações tecnicas

    0x0000007B, 0XF78D2524,0XC0000034,0X00000000,0X00000000

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    só vai funcionar se a BIOS for identica. Mas a sua placa do PC novo permite colocar o DVD de seu PC antigo sim. Pelo jeito voce é experiente para fazer isso, mas não posso deixar de recomendar fazer sempre com tudo desligado. Tire o cabo IDE do PC Velho, desmonte o DVD ( pois o cabo costuma ser curto), mas não custa ver se encostando os dois gabinetes o cabo lógico IDE chega lá. Nesse caso os dois PC's vão estar ligados

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    que coisa. Esse PC é de loja ? porque pode ter algum tipo de problema na montagem de fábrica ou componente pifado , no caso o DVD. voce deveria falar com o vendedor e se explicar porque abriu o gabinete, eu diria que voce levou em um técnico por motivo de urgencia e aí pedir para eles fazerem um diagnóstico. Acho melhor não ficar tentando demais porque deve ter algum problema e aí pode piorar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • se eu colocar um drive de dvd antigo, cabo flat, no pc novo como eu colocaria? na verdade eu sou leiga nessas novas pl.maes que estão saindo, porque o drive de dvd que tem no pc novo é sata, e na placa-mãe somente tem um slot azul que penso eu seria SOMENTE para o HD (se ele fosse cabo flat) nao? ou eu posso ligar tb um drive de cd/dvd no slot azul? é isto que estou perdida. voce pode dar uma olhada na foto da placa-mãe do pc novo? p5g41t-m lx2/br.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pois é! tb acho que esta "bichado" este pc...ele foi montado na loja eu escolhi todos os items, e como eles iam colocar o linux e nao estou habituada com ele eu pedi para deixar sem o SO...que eu mesma colocaria...no windows 7 eles queriam me cobrar 70,00 reais,e na primeira formataçao eu perderia ele e teria que pagar novamente para instalar, e como ja coloquei diversos, diversas vezes e nunca me deu este tipo de problema...então nao teria problema desta vez....agora o meu medo é: que eu chegue na loja e fose uma coisa simples de resolver e eu nao consegui instalar...por esse motivo a minha pesquisa aqui..que! se for fácil eu mesma resolvo por aqui...mas pelo jeito é algo mais complicado...como um enorme defeito!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    olhando para a placa:

    http://produto.mercadolivre.com.br/MLB-151365226-placa-me-asus-p5g41t-m-lx2br-775-brasil-_JM

    me parece que a entrada IDE está do lado da entrada de energia, mas verifique se está escrito IDE1 ( bem pequeno na placa)

    um conselho: se tiver a nota fiscal, invoque o código do consumidor para desistir da compra e pressione para que eles resolvam seu problema. Na verdade eles não poderiam cobrar para instalar o linux, pois para testar o funcionamento do micro eles teriam que instalar um Sistema operacional, mesmo que logo depois eles desintalassem. procure o PROCON mais próximo se eles não te atenderem. O onus da prova é deles, já que voce não teve como testar antes de sair da loja

    Editado por Linio Alan
    Mensagens unidas. Use o botão Editar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ola a todos...o problema era no drive de DVD...levei na loja e o rapaz trocou para mim...incrivel novo e com problema...bom mas agora esta tudo ok...ja estou instalando o windows xp...quero agradecer a todos que me ajudaram....

    obrigada...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ola a todos...o problema era no drive de DVD...levei na loja e o rapaz trocou para mim...incrivel novo e com problema...bom mas agora esta tudo ok...ja estou instalando o windows xp...quero agradecer a todos que me ajudaram....

    obrigada...

    Obrigado a você também que postou o resultado, muitos vêem postam os problemas, nos submetemos a ajdar mas a pessoa nunca mais volta e fica mais um caso 'perdido' no fórum.

    :joia::joia::joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×