Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
kaiakjau

classificação do win 7

Recommended Posts

não sei se estou no lugar certo, mas se não tiver me desculpe

pessoal é o seguinte, comprei 2 computadores nessas lojas de magazine(ponto frio)

hd 1t - ram 4gb, monitor de led - processador core i3 530

ai veio o SO win 7 home basic 32bits, não fiquei contente e formatei a maquina e instalei o win 7 ultimate 32bits ( mas formatei pois achei que era de 64bits)

depois tava fuçando e achei na tela de jogos uma classificação do computador e coloquei pra classificar ai veio a surpresa, nota geral 1......é muito baixo..... ai vim na casa do meu irmão e o dele deu no geral 5 a unica diferença é que o dele ta com o home basic...

alguem sabe me dizer porque isso ta acontecendo

Compartilhar este post


Link para o post
Compartilhar em outros sites
não sei se estou no lugar certo, mas se não tiver me desculpe

pessoal é o seguinte, comprei 2 computadores nessas lojas de magazine(ponto frio)

hd 1t - ram 4gb, monitor de led - processador core i3 530

ai veio o SO win 7 home basic 32bits, não fiquei contente e formatei a maquina e instalei o win 7 ultimate 32bits ( mas formatei pois achei que era de 64bits)

depois tava fuçando e achei na tela de jogos uma classificação do computador e coloquei pra classificar ai veio a surpresa, nota geral 1......é muito baixo..... ai vim na casa do meu irmão e o dele deu no geral 5 a unica diferença é que o dele ta com o home basic...

alguem sabe me dizer porque isso ta acontecendo

Instalou os drivers atualizados após a formatação???

Em devmgmt.msc (digite no executar e tecle enter) aparece algum ponto de exclamação ou interrogação indicando falta de drivers?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • instalei sim, pois o proprio win 7 home basic tinha uma opção pra você gravar um cd de drives... usei eles porém so não consegui instalar o drive da intel hd graphics, o resto instalou tudo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    não sei se estou no lugar certo, mas se não tiver me desculpe

    pessoal é o seguinte, comprei 2 computadores nessas lojas de magazine(ponto frio)

    hd 1t - ram 4gb, monitor de led - processador core i3 530

    ai veio o SO win 7 home basic 32bits, não fiquei contente e formatei a maquina e instalei o win 7 ultimate 32bits ( mas formatei pois achei que era de 64bits)

    depois tava fuçando e achei na tela de jogos uma classificação do computador e coloquei pra classificar ai veio a surpresa, nota geral 1......é muito baixo..... ai vim na casa do meu irmão e o dele deu no geral 5 a unica diferença é que o dele ta com o home basic...

    alguem sabe me dizer porque isso ta acontecendo

    Deve estar faltando os drivers certos. Além do mais, com essa configuração você deveria usar o 64 bits para aproveitar os 4 GB de memoria. Depois de tudo instalado, com os devidos drivers, você tem que mandar classificar novamente. A pontuação baixa deve ser falta de vídeo (ou driver ou placa). O teste de classificação verifica desempenho e o que derruba é processamento, memoria e video. Isso você tem de boa qualidade, exceto vídeo, então sobra drivers.

    ))) Então é isso: falta driver de vídeo. instala ele que funciona. Posta o modelo da placa. Clica nas abas dos drivers e veja se não tem algum entre parenteses. As vezes instala um generico e não indica pela exclamação/interrogação.((((

    Editado por Dom Bonilla

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • quando vou executar o drive da intel hd graphics aparece que é impossivel de instalar pois da uma mensagem dizendo que o sistema não suporta...ou coisa asssim

    desculpe a ignorância

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Deve estar faltando os drivers certos. Além do mais, com essa configuração você deveria usar o 64 bits para aproveitar os 4 GB de memoria. Depois de tudo instalado, com os devidos drivers, você tem que mandar classificar novamente. A pontuação baixa deve ser falta de vídeo (ou driver ou placa). O teste de classificação verifica desempenho e o que derruba é processamento, memoria e video. Isso você tem de boa qualidade, exceto vídeo, então sobra drivers.

    ))) Então é isso: falta driver de vídeo. instala ele que funciona. Posta o modelo da placa. Clica nas abas dos drivers e veja se não tem algum entre parenteses. As vezes instala um generico e não indica pela exclamação/interrogação.((((

    quando vou executar o drive da intel hd graphics aparece que é impossivel de instalar pois da uma mensagem dizendo que o sistema não suporta...ou coisa asssim

    desculpe a ignorância

    você tem que descobrir se é 32 ou 64 bits esse que tens. Talvez seja aí o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • o SO é 32bits e o outro também era 32bits

    então provavelmente o driver é de 32bits também eu acho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    o SO é 32bits e o outro também era 32bits

    então provavelmente o driver é de 32bits também eu acho

    Posta o modelo da placa e do computador. Vamos ver onde estão os driver certos. Mas pra não aceitar o original, pode ter algo errado. Tentou executar pelo gerenciador de dispositivos?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Posta o modelo da placa e do computador. Vamos ver onde estão os driver certos. Mas pra não aceitar o original, pode ter algo errado. Tentou executar pelo gerenciador de dispositivos?

    no caso do vídeo dele não tem nada a ver a placa mãe, visto que o vídeo é integrado no processador dele o core i3 530, como voce citou que instalou um SO x64 tente instalar o driver x64, e copiar driver de SO x86 para intarlar no x64 não dá certo por incompatibilidade.

    Vá no site da intel e baixe o driver de vídeo correspondente ao modelo do seu i3.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • gente to baixando um outro drive, mas não sei se vai resolver....

    mas de qualquer forma muito obrigado e se não conseguir volto a postar

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×