Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest cido

Pio4 udma6 estes dados tão certos?

Recommended Posts

Guest cido

OLÁ, AMIGOS DO FÓRUM.

DÚVIDAS DE PRINCIPIANTE.

TENHO MB ASUS A7A 133 COM BIOS PARA ATA 133 E HD MASTOR D740X 20 GB, ENTREI NO SETUP E LÁ  CONSTA

PIO4 / UDMA6 EM PRIMARY MASTER.

quando INICIA O MICRO NO POST CONSTA ATA 100.

ESTES DADOS ESTÃO CORRETOS?

O POST DEVERIA CONSTAR ATA 133?

HÁ NECESSIDADE DE INSTALAR DRIVER PARA O HD MASTOR?

iNSTALEI OS DRIVERS DO CD DA MB.

AQUARDO, GRATO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você não terá grande ganho em usar ATA133 (de verdade, o ganho é nenhum) ao invés de ATA100. O HD não consegue transferir mais do que 45MB/s.

O HD não tem driver, que tem é o driver da controladora IDE da ALI.

você deve ter um ganho maior se usar drivers novo que você pega no site da Asus, do que habilitar ATA133.

Se o HD foi detectado como UDMA 6, é porque o HD foi reconhecido como ATA133, mas a controladora não está funcionando. Talvez essa BIOS não seja lá essas coisas.

No trampo temos uma placa que trabalha com ATA133 e funcionou OK com o D740X, mas é da VIA.

Talvez você deva ler no site da Asus alguma FAQ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×