Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Fear Factory

Riva Tnt

Recommended Posts

Eu postei essa dúvida em outro local, mas o lugar certo é aqui.

Eu estou com uma dúvida sobre os drives da minha placa de vídeo: (minha singela placa... )

Alguém já colocou os drivers 630/540/730 numa RIVA TNT 32Mb AGP?!

Na parte de configurações das propriedades de vídeo, aparece este driver driver aqui:

Monitor plug and play em SIS 300/305/630/540/730

Os números em vermelho são os drivers "originais" da placa de vídeo.

Além do mais, quando vou utilizar o RivaTurner pra tentar fazer um overclock, não aparece informação adicional alguma sobre o driver da placa. E o driver que está rodando agora é atualizado.

Obrigado,

Bruno $aid

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Elendil

Esses drivers não são da Riva TNT não Bruno. Esses q você citou são da SIS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E qual o menor problema que isso pode me ocasionar caso não seja RIVA TNT?

Pelo o que eu sei, o que eu comprei foi uma RIVA TNT...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, deculpe o meu desleixo, mas a riva que possuo é TNT2 e não apenas TNT. Mesmo baixando o pacote detonador, não consegui utulizar os drivers nela. Lembrando que ela é uma SIS e não uma nVidia.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

hummm , isso tá me parecendo VGA falsificada , se quando você inicia o pc e aparece o post da nvidia riva tnt2 mas na hora de instalar os drivers ele só aceita os drivers da SIS aí tem treta :o , use o programa DR. Hardware pra identificar o ID do fabricante, procure pelo vendor code em Hardware/pci bus que deve ser 10DE e se não me engano o modelo da TNT2 é 0024 coisa assim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando ligo o computador, não aparece nenhum post da NVIDIA ou qualquer outra coisa. Só aparece a da placa mãe... <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu baxei o programa, Dr. Hardware, e as informações que aparecem:

Em DEVICES > VIDEO

Pci adapter details

Product name: SiS300/SiS305 GUI Accelerator+3

Vendor name: EliteGroup

Register details

Hardware ID: PCI\VEN_1039&DEV_0300&SUBSYS_0C141019&REV_90

Vendor SiS

Já em HARDWARE > PCI BUS

Product details, setup

Product Name: SiS300/SiS305 GUI Accelerator+3D

Sub Vendor: EliteGroup

Sub product: (Device ID 0C14h)

(...)

Há, também, uma tabela, em amarelo, com as seguintes informações, com os devidos valores:

UNIT: 300

DEVICE CLASS: VGA Video Controller

REV: 90

VENDOR CODE: 1039

VENDOR NAME: Silicon Integrated Systems (SIS)

Compartilhar este post


Link para o post
Compartilhar em outros sites

infelizmente acho que sua placa de vídeo não é Nvidia não :( , se fosse nvidia deveria aceitar os drivers detonator e permitir o uso do rivatuner e no detalhe do Hardware ID deveria aparecer PCI\VEN_10DE&DEV_"0028 ou 0029 ou 002D"&SUBSYS.... e não PCI\VEN_1039&DEV_0300&SUBSYS como aparece no teste que você fez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×