Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
M3stre_da_N3t

Pau No Registro

Recommended Posts

aí galera :P

Bem eu estava limpando o meu registro, manualmente ai sem quere eu acho que eu apaguei alguma coisa importante no windows, e esta aparecendo essa janela de erro toda hora que eu inicio o windows!

<div class='bbimg'>%7Boption%7Dhttp://img36.photobucket.com/albums/v108/M3stre_da_N3t/regedit.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

Para quem não esta vendo a imagem clique aqui!

O que eu devo fazer para voltar ao normal?? :blink::muro:

Te mais :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, o registro tem que ter cautela prá mexer. Então, subentende-se que fez backup do registro. è só restaurar. Qual seu SO?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por sdma@14 mar 2004, 19:34

Bem, o registro tem que ter cautela prá mexer. Então, subentende-se que fez backup do registro. è só restaurar. Qual seu SO?

Windows XP.

Eu fiz o Backup dele mais não da para restaura!

Aparece ao seguinte erro:

registro1.jpg

Se não estiver vendo a imagem acima então clique no link!

Te mais :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, náo tenho abilidade com o XP, mas me parece, que dá prá restaurar com o cd de instala;áo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal! ;)

Concordo plenamente com o wellingtonuemura. "Backup Sempre"

Quanto ao seu problema... este é uma mensagem típica de erro do BackWeb. Este programinha, realiza as atualizações necessárias, dependedo do software pelo o qual ele se instalou.

O ideal seria você baixar e instalar o programa Spybot S&D.

Inicialize SpyBot S&D, vá para a seção "Recovery", check todos os itens e nomeie como 'Backweb', e pressione 'Recover selected products'.

Reinicie o sistema,

Qualquer dúvida, contate-me

Um abraço,

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wellingtonuemura@16 mar 2004, 03:25

1° - Backup sempre.

2° - Backup sempre.

3° - Backup sempre.

4° - E o mais importante BACKUP SEMPRE

Não sei como você vai arrumar isso, mas utilizo o Registry Medic para limpar o meu registro.

Nunca deu problema.

Eu fiz o BACKUP

Mais não da pra atualiza!!

Você não viu a mensagem de erro que deu? <_<:tantan::muro:

Te mais :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×