Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
blackthorner

Problemas Com Jogos !

Recommended Posts

Olá Amigos,

Tenho um grave problema com jogos, é o seguinte: toda vez que estou a jogar jogos como FIFA 2000, THE SIMS, AGE OF EMPIRES, COUNTER-STRIKE e OUTROS, sem que eu faça nadao jogo volta para o Windows ou trava. Já tentei de tudo, atualizei todos os drivers possíveis (som, vídeo e DirectX 9.0), mas o problema continua. O que devo fazer para acabar com isso ? A princípio pensei que era um módulo de memória (PC-66 64 Mb) que estava instalada na minha placa que só suporta memórias PC-100 e PC-133, mas eu removi este módulo e o problema continuou. Qual será o problema então ? O que devo fazer ?

Segue as configurações do meu PC para analizarem melhor o problema: Placa-Mãe (PCChips - M726 com freqüência interna máxima de 100Mhz), Processador: PENTIUM II 400 Mhz, 192 Mb de memória PC-100, HD de 20 Gb e outro de 4.3 Gb, Placa de Vídeo: Trident 3D Image 975, Placa de Som: SoudBlaster AWE-64, Windows XP e todos os drives atualizados.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloca um windows 98SE.... windows XP consome muita memoria, e sua maquina tem pouca memoria pra fazer uso do win XP isso influencia diretamente nos Jogos... faz isso q vai funcionar normal... ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest sharekazaa

Pelos muitos problemas desse relatados por aqui sabe o que isso parece? O jogo volta pro windows porque a VGA tá consumindo muitos Watts, aí chega no limite a fonte não aguenta mais e a VGA simplesmente pára a aceleração 3D (ou trava, mas geralmente se a placa trava vai a tela junto, congela).

Windows XP com só isso de CPU e RAM?

A mas... você tem uma Trident... vai ver é o windows xp que é pesado pra esse pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu windows é o xp sp 1 ele pega todos esse jogos seus menos o age of empires que encontra um erro e deve ser fechado

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara isso acontecia comigo quando eu tinha um cyrix 300 32MB win98

vivia travando dando tela azul ou saia do jogo repentinamente

pensei que era a temperatura, mas um processador de 225MHz num aquece tando

ai pensei q era memoria, mas instalei o 95 e travava ate em emulador de game boy até hoje não descobri o que era...ainda bem que faz anos que eu me livrei do velho PC....e ano tenho saudades.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×