Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cleto

Erro "spooler Process" Trava O Pc

Recommended Posts

Pessoal,

Temos 12 micros com Windows 98SE ligados em rede. Já faz mais de 1 semana que nenhuma máquina consegue imprimir nada. Quando mandamos imprimir algo a máquina congela. Em qualquer tipo de programa e em todas as máquinas. Word, Excel, Dos, Outlook Express, etc.

Em alguns computadores aparece uma mensagem de erro do windows, com o título de "Spooler Process".

Se tento ir no Painel de Controle, Impressoras; a janela das impressoras não abre e a máquina congela. Se vou pelo Explorer e visualizo as impressoras, não há nenhuma impressora instalada.

Somente depois que DESLIGO todas as máquinas e os SWITCHES umas duas vezes é que o sistema volta ao normal.

Há alguém que possa me ajudar?

Por favor, preciso de ajuda URGENTE, pois já desliguei tudo e não quer

voltar ao normal.

Ps. O Anti-vírus está atualizado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale a impressora local e todas as que estão remotamente...

Reinstale a impressora local com a ultima versão do driver e reinstale novamente nos pcs remotos, um a um... talves resolva...

No pc que está a impressora, vá no menu executar e digite sfc e atualize tudo que encontrar.... Se for possivel, reinstale o windows por cima deste, sem formatar.. Se houver arquivos corrompidos estes serão restaurados..

Anderson Hoffmann

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pelas dicas, Anderson...mas a parada já se resolveu "sozinha".

São 12 micros e 6 impressoras em rede, com todas as máquinas compartilhando todas as impressoras...

No outro dia, ao ligar a rede novamente, o problema aparentemente "desapareceu" e por enquanto está tudo normal...

Pesquisando na internet descobri que outras pessoas com rede com servidor Windows2000 e 98 nas estações estavam enfrentando problemas parecidos, que sumiam ao desligar todas as máquinas e inclusive o hub ou switch...é como se algo ficasse "no ar" na rede e trancasse as impressões, dando o famigerado erro "spooler process".

Mais uma vez obrigado pela atenção! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×