Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ronanmax

Placa Asus X Windows 98se

Recommended Posts

Olá galera...

Seguinte, estou postando aqui pois achei que era o melhor lugar, pois diz respeito a placas mães ASUS.

Eis o problema,

Placa Mãe: P4S8X-X soquete 478 Bios Atualizada

Instalo o Windows 98Se atualizado, quando desliga a máquina mais de uma vez ela da tela azul de ERRO FATAL.

Placa Mãe: A7N266/VM soquete A Bios Atualizada

Instalo o Windows 98Se atualizado, quando liga a máquina dá tela azul de ERRO FATAL.

Se eu instalar o Windows XP Atualizado não dá erro nenhum e a máquina fica rodando redondinha...

Será incompatibilidade da MB com o SO ? Mais por que ? Alguém ai já passou por isso ?

Atenciosamente,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Porque você não põe outro sistema?

windows me, maioria mete o pau, sempre foi uma beleza pra mim, melhor que o 98... :P

aqui também já deu umas coisas parecidar com o windows 98, só que se num me engano foi erro com explorer, tela azul logo depois de instalar, uma porcaria.. :angry:

alias, to vendo seu processador é 750mhz, dá pra arriscar no XP Pro heim !!!!

só desativar os efeitos visuais, sistema bem estável... :D

falou, boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai !

Seguinte, a máquina é nova, e o processador é Duron 1600, essa máquina só dá esse pau com esse processador, se colocar XP nele ele funciona legal... Mais e se o cliente quiser o Windows 98Se acaba a minha vida...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest enterresadoporpcs

:D Amigo eu tinha um Problema parecido e fui descobrir q inacreditavelmente :tantan: era na memoria Ram!!!

Quanto de Ram você ta usando e é ddr???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por enterresadoporpcs@22 mar 2004, 13:31

:D Amigo eu tinha um Problema parecido e fui descobrir q inacreditavelmente :tantan:  era na memoria Ram!!!

Quanto de Ram você ta usando e é ddr???

Eu estava c/ esse problema de tela azul resolvi (pelo menos o problema não voltou) instalando o ultimo unified driver da nvidia, peguei no site dela o 2.41 e tudo ficou normal .. e claro, formatei, instalei o 98 de novo e joguei o 2.41, tranqüilo. espero que não me de encrenca hehe .. essa nvidia com esses drivers estão uma bagunca

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×