Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cabece

Mb 810 + Duron 1.8

Recommended Posts

Instalei um Duron 1.8 numa PCCHIPS 810 ficou com 1.350 Mhz rodando bem, porém ao mudar o FSB pelo SETUP para 133 ele vai para 1.8 Mhz mas dai trava no video a todo instante tendo que desligar geral pra sair , atualizai a BIOS para versão recente que diz da suporte para Duron 1.4 a 1.8 mas continua a igual

Alguem ai sabe se tem jeito de resolver isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bicho,pode ser q as memorias não estão aguentando o "regasso"...talvez as memorias sao sao de FSB 100...por isso de não estar funcionando...

outra possiilidade é q o Duron não aguenta um overcloack por ele elevar muito a sua temperatura...

mas isso sao apenas teorias minha....olhe no manual da placa-mãe...talvez você tenha q habilitar e/ou desabilitar um jumper para funcionar....

tranquilo?

ASUS CUSL2

PIII-833MHZ Thermaltake Dragon 3

geforce 2 MX-400 32MB ASUS 128bits

640MB RAM FSB 133

samsung 20GB 7.200rpm

CREATIVE CD-RW 8x4x32x

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest ving

Cara, eu tive o mesmo problema que você, também tenho uma M810, e coloquei um Duron 1.6, o micro travava toda a hora, para resolver o problema, coloquei uma placa de vídeo externa (Geforce 4 Mx 440), o micro não travou mais, no entanto 1 a cada 6 vezes, o Micro simplesmente não dá sinal de vídeo ao ser ligado, eu enviei uma mensagem para o suporte da PCCHIPS www.pcchips.com perguntando sobre o problema, e eles responderam que estão cientes e que devem resolvê-lo na próxima atualização do BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Sharck@21 mar 2004, 12:19

outra possiilidade é q o Duron não aguenta um overcloack por ele elevar muito a sua temperatura...

o duron 1,8ghz é o mesmo tbred, ou seja, podem fazer bons overclocks

fiz um over básico no meu 1,6ghz pra 2,0ghz sem problemas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

CPU não é pois funcionou bem numa placa ASROCK K7VM2 , detalhe nesta placa tem junp para FSB 133 coisa que não tem na PCCHIPS, memória DIM PC 133

versão da BIOS: Model Name: M810L PCB: v1.3 \ v1.6 \ v3.0 \ v3.2a \ v5.0 \ v7.0a \ v7.0 \ v7.1 \ v7.1a

file name:030808S.rom

check sum: E75Ah

1.Support AMD Duron CPU 1400,1600,1800

Instalando uma placa GF4 440 MX até roda a 1.8 Mhz, mas ao fazer o 3DMark2001 SE travou em alguns testes.

Qualquer ajuda será bem vinda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×