Ir ao conteúdo
  • Cadastre-se
nessamps

WMP não adiciona músicas à biblioteca

Recommended Posts

Baixei umas músicas e de repente notei que o WMP não estava "atualizando" a biblioteca.

Notei que as músicas que baixei não estavam aparecendo na biblioteca.

aí cliquei para adicionar músicas a biblioteca, não há nenhuma pasta monitorada e quando seleciono a pasta MINHAS MÚSICAS (tem mais de 1000 musicas nela), aí dou OK e não acontece nada.

Quando abro novamente a janela todas as pastas monitoradas somem.

Ai agora todas as músicas sumiram e fica só a mensagem:

"Ainda não há ítens na biblioteca, o Player está pesquisando arquivos de mídia digital em segundo plano. Clique aqui para adicionar arquivos à Biblioteca agora."

[os videos aparecem normalmente na biblioteca]

Não sei mais o que fazer.

Eu restaurei o PC e voltou a funcionar, a add músicas à biblioteca,

mas depois de 3 dias voltou a ocorrer o mesmo erro.

Aí restaurei de novo, funciou, mas em menos de dois dias o meeesmo problema agora, aí instalei o windows por cima... :(

aí agora não da mais pra restaurar. (foi um ato de burrice instalar o windows por cima)-_-

OBS: Embora creio que não tem nada a ver uma coisa com a outro, vale dizer que bem antes disso tudo começar, o plugin do vagalume parou de funcionar. começou a aparecer só uma tela branca no lugar da letra da música. :unsure:

desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessas vezes que você restaura o sistema e volta a funcionar, por acaso você chega a instalar algum programa que depois disso da o problema? pode ser que você sempre depois da restauração instala algo, ou desinstala e pode ser isso a causa do problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta isso:

Abre o Windows Media Player, acessar o menu (Ctrl+M), ir em Ferramentas > Avançado e finalmente clicar em Restaurar biblioteca de mídia....

Quando o Windows Media Player for aberto novamente, vai salvar todas as mídias e o problema não deve mais existir. Qualquer dúvida, é só deixar o comentário logo abaixo.

  • Curtir 6
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou aproveitar o tópico porque eu estava como o mesmo problema de não conseguir adicionar novas músicas à biblioteca do WMP. Fiz o procedimento do Henry e deu certo. As novas músicas foram adicionadas à biblioteca. Mas só funciona uma vez. Se eu fechar e abrir novamente o programa, é como se eu não tivesse feito nada e ainda ficam faltando várias músicas.

No entanto, agora eu quero RETIRAR algumas músicas da minhas biblioteca. Mas eu não consigo isso de forma alguma.

Eu clico com o botão direito o ponho excluir e não acontece nada.

Eu seleciona e aperto delete e não acontece nada.

Eu seleciono toda a biblioteca (até o que eu não quero apagar), e aperto delete. As músicas que eu quero apagar, não apagam. Só apagam as que eu não quero. Então eu fecho e abro novamente o programa, e lá está tudo de novo, como se nada tivesse acontecido.

Acho que tem algo a ver com o fato de eu já ter excluído os arquivos da minha pasta de música. Mas não tenho ideia do que fazer.

Edit da solução: Rá! Encontrei a solução do usuário B.Smoke noutro tópico:

Boas, Forma mais fácil de resolver,

Ir aos meus documentos pasta "AppData/Local/Microsoft" ai existe a pasta com nome de "MediaPlayer" é só apagar

Quando se abrir o Windows media player ele vai fazer uma nova busca

espero ter ajudado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se as configurações estão corretas. Abra o WMP, na janela click Mais Opções, na caixa reveja os itens se estão marcados.

Na foto 1, cuidado, não marque este item, veja o que está escrito. Na foto 2, este tem que assinalar.

http://img15.imageshack.us/img15/4519/14265242.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenta isso:

Abre o Windows Media Player, acessar o menu (Ctrl+M), ir em Ferramentas > Avançado e finalmente clicar em Restaurar biblioteca de mídia....

Quando o Windows Media Player for aberto novamente, vai salvar todas as mídias e o problema não deve mais existir. Qualquer dúvida, é só deixar o comentário logo abaixo.

Muito obrigado me ajudou muito, mesmo com muitos anos de experiências ainda não tinha visto isso de forma alguma rs :lol:

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/11/2012 às 09:24, Henry Courteney disse:

Tenta isso:

Abre o Windows Media Player, acessar o menu (Ctrl+M), ir em Ferramentas > Avançado e finalmente clicar em Restaurar biblioteca de mídia....

Quando o Windows Media Player for aberto novamente, vai salvar todas as mídias e o problema não deve mais existir. Qualquer dúvida, é só deixar o comentário logo abaixo.

funcionou amigo,obrigado mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×