Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
incerto

Fone de Ouvido Baixo - Windows Seven

Recommended Posts

Pessoal, estou com um problema chato e não consigui achar solução, já tentei praticamente de tudo, já atualizei os drivers, mexi na bios, etc. Espero que possam me ajudar. Minha config do pc está no fim do post.

O meu problema é o seguinte, meu fone de ouvido quando conecto no pc (entrada traseira) fica muito baixo, já tentei com outros modelos e é a mesma coisa. Acredito que isso se deve pois o meu headphone é detectado no windows como um alto-falante (speaker) e não como um headphone.

Imagem com meu headset funcionando e tocando música: http://img402.imageshack.us/f/som1y.jpg/

Dá pra ver que ele está funcionando, porém sendo detectado como alto falante.

Quando eu vou nas configurações do headphone aparece que a entrada dele é frontal, entretanto eu não possuo nenhuma entrada frontal no gabinete, só as traseiras mesmo. Imagem: http://img856.imageshack.us/i/som2.jpg/

A mesma coisa ocorre no programa da placa de som, meu headset é detectado como alto falante, e aparece o front panel como o local onde eu deveria colocar o headset:

http://img600.imageshack.us/i/som3.jpg/

http://img577.imageshack.us/i/som4.jpg/

Ou seja, pelo que entendi, tudo que eu coloco no back panel está sendo detectado como alto falante e não como headset, sendo que para ser detectado como headset eu teria q colocar no front panel que não possuo no computador.

Tem algum jeito de arrumar isso sem ser comprando uma porta de audío frontal? Agradeço imensamente quem me ajudar com esse problema, tá complicado ficar com som baixo =/

Config do meu pc:

Tipo de Computador ACPI x64-based PC

Sistema operacional Microsoft Windows 7 Ultimate

DirectX DirectX 11.0

Tipo de processador DualCore AMD Athlon II X2 250, 3000 MHz (15 x 200)

Nome da Placa Mãe Asus M4A77TD (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)

Chipset da Placa Mãe AMD 770, AMD K10

Memória do Sistema 4gb ddr3

Tipo de BIOS AMI (06/28/10)

Monitor

Adaptador gráfico ATI Radeon HD 4600 Series (1024 MB)

Adaptador gráfico ATI Radeon HD 4600 Series (1024 MB)

Acelerador 3D ATI Radeon HD 4650 (RV730)

Monitor AOC L19W831 [19" LCD] (L1989XA004957)

Multimídia

Adaptador de som VIA VT1708S @ ATI SB750 - High Definition Audio Controller ----> este é o que uso e está dando problema

Adaptador de som 2: ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller ( NAO USO O SOM HDMI )

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo. aqui eu fiz o seguinte, e deu certo!

Primeiro, baixe a ultima versão do Realtek Hight Definition Audio, pode acessar esse link http://www.realtek.com/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false e baixar o driver para a sua versão do windows.

depois é só abrir o painel do Realtek e clicar com o botão direito no "circulo verde", que indica o conector dos fones de ouvido no painel traseiro, e clicar em "Redefinição de tarefas do conector..." e uma janela se abrira permitindo escolher entre fones de ouvido e auto falantes, e aí é só marcar o "vezinho" dos fones de ouvido!

simples rápido e preciso. obrigado

Editado por Jhowtec9

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu consegui:

Comigo aconteceu o seguinte: estava com um headphone e não funcionava no w7 por NADA nesse mundo. Reinstalei driver de som, formatei hd, passei a noite tentando configurar TUDOOO e nada. O painel frontal do Realtek HD não funcionava e ou eu ouvia tudo no phone ou tudo na caixa.. depois nao ouvia nada no phone.

Desisti. Aí perdi o headphone e fui comprar outro, comprei outro, marca RO cd-192mv R$ 30 e funcionou perfeitamente de cara. A única coisa que precisei fazer foi configurar as saídas independentes, mais nada. :lol:

Talvez seja o head que você tem que não funfe mesmo, xit.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×