Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Marc A.

Ultra Dma

Recommended Posts

Tenho 2 HDS na máquina

IDE 1 sozinho como master

IDE 2 master com CD slave

Não consigo mais habilitar DMA

Antes funcionava quando tiinha só um HD como master agora não mais,

Já atualizei driver bus master pela SIS IDE e AGP.

O cabo é de 80 vias,

Antes funcionava em DMA, agora não sei porque não funciona mais, no SETUP está tudo ok.

Gozado que estava funcionando o HD IDE 2 em DMA, agora parou de funcionar.

Só no modo PIO agora.

To desconfiado que é pau no win XP será???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que não... mas pra tirar a prova dos 9... teste com o 98 mesmo!

Outro detalhe... teste esses dois HDs em outra maquina da mesma maneira que voce usa no seu micro... poste aqui os resultados!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Finalmente resolvi, desistalei a controladora da IDE primario e reiniciei, auto maticamente ele instalou a controladora novamente, funcionando o Ultra DMA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×