Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Crykix

Rede (Wireless) não identificada (D-Link DI-524/150 | Windows 7)

Recommended Posts

Olá pessoal,

Estou o dia inteiro tentando resolver o problema com a minha conexão Wireless.

Já revirei todos os fóruns que encontrei, muitos com problemas parecidos mas não consegui solução.

O problema é o seguinte:

Tenho um roteador D-Link DI-524/150 e um notebook DELL com dual-boot (Windows 7 Home Premium e Windows 7 Professional), além de um PS3 que compartilhava a internet Wireless.

Até um tempo atrás tudo conectava normalmente (7 Home Premium, 7 Professional e PS3) pela wireless, mas do dia pra noite nenhum deles conseguiu acesso a internet.

Usando a conexão cabeada, pelo próprio roteador, eu consigo me conectar normalmente, entretanto, a conexão wireless fica com o aviso "Rede não identificada".

Acredito que o problema não esteja no notebook pois consigo me conectar normalmente com qualquer outra rede wireless que estiver ao alcance.

Possíveis soluções que já tentei:

- Configurar o IP manualmente tanto do roteador quanto do notebook

- Atualizar o driver do adaptador wireless do notebook

- Desligar e ligar o roteador

- Reconfigurar o roteador

- Resetar o roteador

- Atualizar o Firmware do roteador

Entre outras coisas que já nem lembro mais...

Aqui estão as configurações de IP, caso alguém entenda melhor:

http://img856.imageshack.us/f/ipconfigall.jpg/

Se alguém souber ajudar, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal,

Estou o dia inteiro tentando resolver o problema com a minha conexão Wireless.

Já revirei todos os fóruns que encontrei, muitos com problemas parecidos mas não consegui solução.

O problema é o seguinte:

Tenho um roteador D-Link DI-524/150 e um notebook DELL com dual-boot (Windows 7 Home Premium e Windows 7 Professional), além de um PS3 que compartilhava a internet Wireless.

Até um tempo atrás tudo conectava normalmente (7 Home Premium, 7 Professional e PS3) pela wireless, mas do dia pra noite nenhum deles conseguiu acesso a internet.

Usando a conexão cabeada, pelo próprio roteador, eu consigo me conectar normalmente, entretanto, a conexão wireless fica com o aviso "Rede não identificada".

Acredito que o problema não esteja no notebook pois consigo me conectar normalmente com qualquer outra rede wireless que estiver ao alcance.

Possíveis soluções que já tentei:

- Configurar o IP manualmente tanto do roteador quanto do notebook

- Atualizar o driver do adaptador wireless do notebook

- Desligar e ligar o roteador

- Reconfigurar o roteador

- Resetar o roteador

- Atualizar o Firmware do roteador

Entre outras coisas que já nem lembro mais...

Aqui estão as configurações de IP, caso alguém entenda melhor:

http://img856.imageshack.us/f/ipconfigall.jpg/

Se alguém souber ajudar, agradeço.

rodrigo-pc,

vejo que seu dir-524 ele simplesmente morreu, se você fez:

1-reset

2-atualizaçao de firmware CORRETA

3-verificaçao do setup q o wireless ta ativado e os pcs nao conectam

é possivel q ele tenha morrido mesmo, tente mas sem chances mesmo porque esse di-524 é uma bomba, atualizar ele para versao mais antiga de firmware, FAÇA pelo cabo de rede ok ?

se mesmo assim nao funcionar, parabens, você tem um hub da dlink no lugar de um roteador, estou com 4 roteadores lixo da dlink aqui de clientes q alguns perderam na chuva, e o terceiro q to mexendo aqui é o di-624.

Esse eu fui no site da dlink e revertir o firmware mas ele ta caindo quando fica mais de 1h ligada, fiz os procedimentos as 20:49 e agora as 22:09 ele desligou...

nao consegui ver na foto do imageshack direito, so o nome do seu pc....mas tente fazer isso, se nao der, lamento mas ele já era.

abs

ps: VEJA na traseira dele, a versao correta de firm A1 C1 ou D1 ou etc...ok ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
rodrigo-pc,

vejo que seu dir-524 ele simplesmente morreu, se você fez:

1-reset

2-atualizaçao de firmware CORRETA

3-verificaçao do setup q o wireless ta ativado e os pcs nao conectam

é possivel q ele tenha morrido mesmo, tente mas sem chances mesmo porque esse di-524 é uma bomba, atualizar ele para versao mais antiga de firmware, FAÇA pelo cabo de rede ok ?

se mesmo assim nao funcionar, parabens, você tem um hub da dlink no lugar de um roteador, estou com 4 roteadores lixo da dlink aqui de clientes q alguns perderam na chuva, e o terceiro q to mexendo aqui é o di-624.

Esse eu fui no site da dlink e revertir o firmware mas ele ta caindo quando fica mais de 1h ligada, fiz os procedimentos as 20:49 e agora as 22:09 ele desligou...

nao consegui ver na foto do imageshack direito, so o nome do seu pc....mas tente fazer isso, se nao der, lamento mas ele já era.

abs

ps: VEJA na traseira dele, a versao correta de firm A1 C1 ou D1 ou etc...ok ?

É, tá difícil. Não sei mais o que fazer.

No site só tem a versão mais atual do firmware, nem voltar pra antiga eu consigo mais.

Mas mesmo depois da atualização do firmware, o "funcionamento" (pra não dizer problema) é o mesmo. Não mudou nada depois da atualização.

Nenhuma ideia a mais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×