Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lipeulqui

Problema com o Monitor ou vídeo?

Recommended Posts

Bom... ontem o monitor começou a ficar estranho, a parte esquerda da tela começou a ficar tremendo e consumindo a tela toda até chegar ao outro lado deixando o monitor como se estivesse em standby, depois que aconteceu isso eu liguei o monitor novamente e em poucos segundos acontecia a mesma coisa, daí pra fazer alguma coisa no pc tive que ligar e desligar o monitor (foi trágico).

Enfim, hoje pela manhã quando fui ligar o pc novamente e tava do mesmo jeito, reiniciei e fui no setup e vi que lá não acontecia nada, mas assim que deixava rolar a coisa acontecia, daí entrei no modo de segurança e o computador ficou estranho, pra poder visualizar as coisas tive que diminuir a resolução pra 800 x 600 e a frequencia pra 60hz (normalmente eu usava em 1024 x 768 com frequencia de 85Hz) e ele continua diferente, as configurações do monitor ficam todas alteradas, mesmo tentando ajustar pra que ele fique legal não tem como, mesmo com o máximo de espaçamento nas laterais ele fica com duas enormes barras pretas dos lados (no setup fica perfeito). Com a resolução em 1024 x 768 ele fica uma fita achatada [ | | ] << mais ou menos assim (tentei) mesmo configurando no monitor não tem como ajustar.

depois disso tudo tentei desinstalar e instalar os drivers de vídeo, não mudou nada :(

Configuração do pc:

Placa mãe: Asus IPM31

Memória: 1GB DDR2 667

Vídeo: onboard Intel GMA G31/G33

SO: Windows 7

Monitor LG Flatron 710E

Acho que isso seja o suficiente.

Me ajudem ):

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega lipeulqui, este defeito é provocado por falha em um dos capacitores de largura da tela, infelizmente não tem solução externa, tem que levar a uma oficina para a substituição desta peça...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado Bcpetronzio por me responder. :lol:

    Irei ver se vale a pena arrumar ou comprar um novo, muito obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Compensa sim, este capacitor não custa caro! (1,50 no máximo), vai só depender da mão de obra do técnico!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×