Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Joaoberte

Problema Memorias Kingston 4GB ddr3 1333GHz

Recommended Posts

Comprei Dois pentes de Memoria Kingston 4GB ddr3 1333GHz pc3 - 10600 para minha placa mãe asus m4a785td-v evo Ja possuo uma memoria ram kingston de 2GB 1333GHz.

Tentei instalar as memorias junto com a de 2GB no pc ele nao ligou.

Quando fui usar somente a de 4GB o pc liga ate a tela de inicialização do windows 7 ultimate 64bits e aparece uma tela azul falando sobre um problema de hardware então o pc reinicia e nao liga mais.

Mesmo desligando o pc conectando e desconectando a memoria o pc não liga.

já zerei o C-mos mas nao aparece mais a mensagem de erro e o pc nem liga.

os coolers ligam mas nao da o bip da bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara ja tentei baixar a BIOS pelo ASUS Update e não consigo, tambem procurei na internet e não achei.

basta entrar no site da Placa, lá você baixa o Arquivo.ROM, ele vem compactado, descompacte-o memorize o local, acesse o Setup, lá você usa a ferramenta EZ-Flesh é bem simples.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Obrigado! Esta resolvido o problema.

Nos diga como solucionou, é importante para que outros usuários que estiverem ou venha a ter esse mesmo problema tenham seu tópico com dica de resolução.;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×