Ir ao conteúdo
  • Cadastre-se
Igor.Barboza

Problemas com impressoras Lexmark em rede!

Recommended Posts

Bom dia.

Estou com o seguinte problema.

Temos impressoras Lexmark t640/t522 em rede, funcionando normalmente no Windows XP e no Win7.

Ocorre que no windows 7 as impressoras mudam para o estado offline sem motivo aparente, só voltando ao normal após reiniciar a máquina, porém nos windows xp's continuam funcionando sem problemas.

Gostaria de saber se alguem já passou por isso ou tem alguma ideia do que possa estar acontecendo

Desde já Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites
up

Ninguém com este problema??

Igor, bom dia!

Estou com o mesmo problema, a impressora fica offline e só é possível imprimir novamente, quando se remove e reinstala a impressora novamente.

Alguém tem alguma solução? Já passou por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×