Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Ola galera do CdH.

Bem, meu conjunto logitech esta com um ruido bem chato em dois satelites, na frontal-central e frontal-direita, isso ocorre em algumas falas em jogos e filmes.

O interessante é que o conjunto é novinho, acabou de chegar da Garantia pois o meu outro conjunto estava com um ruido mais alto que os atuais.

então gostaria de ajuda e sugestoes para resolver esse problema!

Estou pensando em adquiri uma Placa de som X-fi Fatality Professional, vale a pena o investimento?

Obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fernando, verifique os cabos!, cabos de baixa qualidade provocam ruidos, e isso é normal!...

Quanto a placa de som, Bom!..., é algo profissional! Você realmente precisa disso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fernando, verifique os cabos!, cabos de baixa qualidade provocam ruidos, e isso é normal!...

Quanto a placa de som, Bom!..., é algo profissional! Você realmente precisa disso?

Perfeito, a unica coisa que nao é nova, sao os cabos...

Vou por os que vieram no conjunto.

Bem, quanto a placa, eu nao preciso de algo profissional, para edição e etc.

Mas gostaria de ter uma otima experiencia em jogos, pois sou fan de uma boa qualidade de som tanto em musicas, Jogos e filmes.

Valeu!!!:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puxa vida, troquei os cabos na esperança de resolver o problema e nada.

O que ,e chama atenção é que na grande maioria das vezes os ruidos sao em satelites especificos.

Ou seja, no dianteiro frontal e no direito frontal.

Seria isso defeito no som ON BOARD????

:unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dificilmente será a saida de som da placa!, para tirar a dúvida, coloque um fone de ouvido diretamente na saida da placa...

E se este som seu estiver em garantia, recorra a ela...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Dificilmente será a saida de som da placa!, para tirar a dúvida, coloque um fone de ouvido diretamente na saida da placa...

E se este som seu estiver em garantia, recorra a ela...

Certo, vou testar o fone na saida, porém aqui está outro ponto critico:

Estas caixas sao novinhas, acabei de tirar do plastico pois ela ja estão cobrindo a garantia de outras:o

porém no conjunto anterior, o ruido era um pouco maior.

Por isso que ainda penso ser a saida do audio ON Board!

:unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estas caixas são novinhas, acabei de tirar do plastico pois ela ja estão cobrindo a garantia de outras

porém no conjunto anterior, o ruido era um pouco maior.

Por isso que ainda penso ser a saida do audio ON Board!

Como eu disse, é muito difícil! mas infelizmente não é impossível!...

Pode ser sim a saida onboard que esteja ruim!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×