Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
ailtoncosta

[Resolvido] Excel intervalo de datas

Recommended Posts

Saudações,

pessoal estou com uma planilha onde tenho na coluna A Datas e na coluna B valores, estou utilizando o somase para identificar dentro dos meses os valores lançados e somar. Não estou conseguindo fazer com que a formula identifique o intervalo de datas para somar os valores em seus respectivos meses.

Coluna A Coluna B

01/01/2011 2000,00

21/02/2011 300,00

21/02/2011 400,00

21/01/2011 250,00

=SOMASE(D7:D2531;A2;H7:H2531)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, é quase isso

O principio é esse só que quero que some separandos os meses, quero todas as despesas de jan, fev etc.

Nesse exemplo que você colocou ele esta somando tudo, seria perfeito se funcionasse da forma como você colocou selecionando o mês apenas com >>

MÊS

2

Mas observando a planilha não está funcionando.

não conhecia =SOMARPRODUTO((MÊS(A2:A6=MÊS(D2))*(B2:B6))) perfeito, perfeito é apenas a formula do somase reconhecer o mes. Têm datas no mes de janeiro e esta somando tb junto ao mes 2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde

Naquela fórmula SOMARPRODUTO eu esqueci de fechar um parentese depois do intervalo.

Como você não tinha explicado direito, eu não tinha entendido que você não queria só por mês e sim por dia e mês.

Veja se agora te atende:

http://www.4shared.com/document/9IpnFOea/somar_data_ailtoncosta_10_03_1.html

Dê retorno.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde

Naquela fórmula SOMARPRODUTO eu esqueci de fechar um parentese depois do intervalo.

Como você não tinha explicado direito, eu não tinha entendido que você não queria só por mês e sim por dia e mês.

Veja se agora te atende:

http://www.4shared.com/document/9IpnFOea/somar_data_ailtoncosta_10_03_1.html

Dê retorno.

Abraços.

Opa, perdao cara

Tá quase só que você colocou uma data especifica eu quero que some todo o mês, preciso da soma de todo o mês de janeiro, todo mês de fevereiro, os somatorios separados, isso que nao estou conseguindo. Consegui de uma forma mais complicada, mas dessa que você esta desenvolvendo esta indo perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×