Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
marcelow

Desafio - driver sata dell optiplex 320

Recommended Posts

Pessoal, seguinte. Tenho uma dell optiplex 320 aqui na empresa e preciso formatar ele, só que sempre que to dando boot pelo cd do windows, ele carrega na tela azul, depois na hora de entrar na parte do HD pra formatar e tal, ele da tela azul.

Conclui que é por falta de driver do sata, mas no site não tem o driver do sata, simplesmente tem um chipset lá mas tem até uma pasta MiniIDE só que dentro nao tem o txtsetup.oem pra usar no F6.

Ja procurei em todo canto, driverguide também e nada, tentei usar um programa pra fazer backup dos drivers e ele até faz mas nao traz o txtsetup.oem.

O Problema é que vendo no everest, as placas mães sempre aparecem com o nome da maquina, no caso Dell OptiPlex 320.

o chipset é ATI, parece ser o SB600.. ja tentei tambem rodar ele no F6 na hora de instalar e ele da a mesma tela azul.

se alguem souber, ajuda ae.. valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • amigo, Boa tarde

    da uma olhada nesse site, ve se resolve!

    abraço!

    http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&SystemID=PLX_PNT_320&os=WW1&osl=EN

    Alberto Cabral

    Ola Halberz, obrigado pela sua ajuda!

    Mas ja peguei todos os drivers daí e não da certo. Aquele drivers sata que tem lá é só o utilitario do HD.

    E no chipset não tem o arquivo txtsetup.oem pra eu gravar em disquete

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    prezado qual a mensagem dessa tela azul? quando não há suporte ao hd sata ele dá uma mensagem dizendo que o hd não é reconhecido, como se não estivesse instalado.

    não sendo esta mensagem acredito que possa ser problemas de leitura ou acesso a nível de hardware.

    primeiramente verificaria RAM, depois o próprio hd e ainda a unidade de cd/dvd que está utilzando, inclusive tentaria com outra mídia!

    que a dica seja boa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×