Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
FutreOliveira

Microsoft Office Client Virtualization Service deixou de funcionar

Recommended Posts

Olá a todos,

Ando doido com o meu pc há umas 3 semanas. Tudo porque não consigo abrir o office 2010 (legal, eu paguei por ele; sim, eu sei, é uma raridade, mas eu sinto-me melhor assim), nem o msn!

Dão-me sempre duas mensagens: a primeira diz "Microsoft Office Client Virtualization Service deixou de funcionar e foi fechado; Um problema fez parar o funcionamento correcto da aplicação. O Windows notificá-lo-á se houver uma solução disponível" Sim sim, é por estas e por outras que me vem sempre à ideia "eu não sou um cliente satisfeito com a Windows, não sou mesmo".

A segunda mensagem que me aparece, quando tento abrir documentos do office ou o msn, é a seguinte "Não foi possível iniciar a aplicação porque a configuração lado-a-lado está incorrecta. Consulte o registo de eventos da aplicação para mais detalhes".

Eu já procurei de tudo, já vi dizerem que a solução passava por reinstalar o microsoft.NET framework (que o fiz, mas continuou sem resolver os meus problemas), passava por reinstalar o office (que desinstalei), e enfim, estou mesmo cansado de tentar solucionar as coisas a bem, com calma, etc.

Será um problema multifacetado? Serão vários problemas num só? Será que só estou a tentar solucionar um dos problemas, mas só resolvendo os restantes é que o "bicho" funciona?

Podem-me ajudar?

Desde já, agradeço o tempo dispensado na longaaaaaaa apresentação do meu problema.

PS: é a primeira vez que venho a este fórum de informática fazer uma pergunta; se por acaso me enganei em alguma coisa (localização do tópico, por exemplo), por favor avisem-me, para que eu possa colocar a minha dúvida no sítio correcto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao problema do Office, entre em contato com o suporte da microsoft brasil.

Quanto ao Microsoft Office Client Virtualization Service :

LEIA: simpliesmente fantástico

http://getvirtual.org/blogs/mdnoga/archive/2009/04/06/introdu-231-227-o-a-microsoft-application-virtualization.aspx

Tente a opção Reparar a instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×