Ir ao conteúdo
  • Cadastre-se
f.27

Dúvida sobre Ponte de Diodos em fonte

Recommended Posts

Tenho uma fonte de amplificador ( trafo + ponte) já pronta para uso. Medindo a saída final, tenho cerca de 16.7v. Porém eu preciso saber qual a corrente máxima que ela aguenta. Procurei o fusível, para ter ideia, mas não tem.

Mas aí pensei: Sabendo a corrente que a ponte trabalha, sei a corrente máxima que minha fonte suporta?

A ponte de diodos:

pontem.th.jpg

Alguém sabe me dizer alguma especificação dela? Já procurei o datasheet e não encontrei.

Abraços,

Felipe C

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ponte retificadora S4VB10 => 4 Amperes 100 Volts, fabricante Shindengen Electric..

Chutaria na prática, no máximo, 1 a 2 Amperes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tinha encontrado o fabricante e o s4vb60 apenas.

Obrigado, faller!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelo retorno, josedasilva0. É para consertar um aparelho de limpeza por ultrasom que parou de funcionar. A ponte da direita é a original, substituí pela da esquerda e não notei diferença, o aparelho está funcionando. Será que com o tempo pode dar problema?

O aparelho de limpeza por ultrasom que estou falando é este:

http://produto.mercadolivre.com.br/MLB-174933076-imperdivel-maquina-ultrasomsolucao-limpeza-_JM

Compartilhar este post


Link para o post
Compartilhar em outros sites

ablacon64, pode ser que a longo prazo ela venha a dar problemas, a ponte original era para 2A e a que você colocou é de 1,5A.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, Bcpetronzio, notei isso tb, mas não estou conseguindo achar o original de jeito nenhum.

Eu notei outra coisa, comprei um aparelho igualzinho para ficar na outra sala e vi que ele, apesar de idêntico, com a mesma placa e componentes (até abri para verificar), é mais potente, a vibração é mais forte e, consequentemente, a limpeza é melhor. Será que é a ponte de diodos que está causando essa diferença?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Será que é a ponte de diodos que está causando essa diferença?
Provavelmente não, se o circuito estivesse exigindo os dois amperes para o funcionamento, a ponte já teria queimado novamente...

Acredito que esta diferença de funcionamento esteja mais relacionado ao transdutor ultrasônico...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou deixar isso de lado por enquanto, estou sem tempo agora. Mas quando tiver mais um tempo vou desmontar os dois e fazer comparações para ver se descubro o que está rolando. Tendo novidades eu retorno aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×