Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
PK7

[Resolvido] BlueScreen 6.1.7601.2.1.0.256.1 1046

Recommended Posts

Me parece que é um erro comum do 7

Eu tenho o 64 bits aqui

O problema é que pelo o que eu vi é erro de driver,só que os meus estão todos atualizados,então nao tenho ideia do que esteja causando esse errro ainda...

Compartilhar este post


Link para o post
Compartilhar em outros sites
em que situação este erro está ocorrendo ?

Usando o firefox mesmo...achei estranho porque disseram que era quando puxava mt da vga mas aqui nao foi...

deu 3x esses problemas desde a semana passada ja

o ff trava e da a tela azul

Compartilhar este post


Link para o post
Compartilhar em outros sites

aparece isso logo depois

semttulogbf.jpg

ja caiu 5 vezes hj, 3x seguidas agora a pouco

ta fo...

e o ruim é que eu já estou com o catalyst atualizado,então nao sei o que pode ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já verificou os logs do windows para ver qual o erro que ele está dando na hora que trava ?

Porque uma das grandes vantagens que o windows 7 tem é registrar tudo que acontece na maquina, e os logs podem lhe dar dicas valiosas sobre o que pode estar acontecendo nesta hora.

Na proxima bluescreen anote o horario e assim que a maquina estiver reestabilizada verifique os logs deste horario, provavelmente haverá um log de aviso alguns segundos antes e um de erro na hora.

Fica uma dica que peguei no baixaaki

Se seu computador com seven e vista estiver de mãos dadas com a Blue Screen, reconfigure o despejo da memória e nunca você terá este erro. segue o caminho: Painel de controle, sistema e manutenção, sistema, barra á esquerda, configurações avançadas de sistema,guia avançado, desempenho e configurações, novamente na guia avançado, memória virtual e alterar. selecione a caixa tamanho personalizado, apague os valores que estão lá, digite 2 na primeira e na segunda caixa, aplicar, aplicar, aplicar e ok. Reinicie , e Adeus tela Azul, com erro 1046 , simplesmente o windows passa a |esvaziar o conteúdo de despejo da memória sem erros, e assim, vamos felizes para sempre, até ocorrer um novo erro, só que desta ves de hardware e trazer ela de volta, mas erro de memória, nunca mais.

Leia mais no Baixaki: http://www.baixaki.com.br/tira-duvidas/83063#ixzz1GK29GWsM

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você já verificou os logs do windows para ver qual o erro que ele está dando na hora que trava ?

Porque uma das grandes vantagens que o windows 7 tem é registrar tudo que acontece na maquina, e os logs podem lhe dar dicas valiosas sobre o que pode estar acontecendo nesta hora.

Na proxima bluescreen anote o horario e assim que a maquina estiver reestabilizada verifique os logs deste horario, provavelmente haverá um log de aviso alguns segundos antes e um de erro na hora.

Fica uma dica que peguei no baixaaki

Se seu computador com seven e vista estiver de mãos dadas com a Blue Screen, reconfigure o despejo da memória e nunca você terá este erro. segue o caminho: Painel de controle, sistema e manutenção, sistema, barra á esquerda, configurações avançadas de sistema,guia avançado, desempenho e configurações, novamente na guia avançado, memória virtual e alterar. selecione a caixa tamanho personalizado, apague os valores que estão lá, digite 2 na primeira e na segunda caixa, aplicar, aplicar, aplicar e ok. Reinicie , e Adeus tela Azul, com erro 1046 , simplesmente o windows passa a |esvaziar o conteúdo de despejo da memória sem erros, e assim, vamos felizes para sempre, até ocorrer um novo erro, só que desta ves de hardware e trazer ela de volta, mas erro de memória, nunca mais.

Leia mais no Baixaki: http://www.baixaki.com.br/tira-duvidas/83063#ixzz1GK29GWsM

Infelizmente nao resolveu...

deu 3x a BSOD agora...

tá **** de usar hj....

Compartilhar este post


Link para o post
Compartilhar em outros sites

To passando o mem test aqui 143% e nao deu erro algum

então acho que nao tem problema com o ram

deve ser coisa do catalyst,mas ainda nao consegui arrumar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,catalyst é o drivers das placas de vídeo da ATI,verifica se a sua placa de vídeo não está danificada e se a sua fonte está dando conta dela

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo,catalyst é o drivers das placas de vídeo da ATI,verifica se a sua placa de vídeo não está danificada e se a sua fonte está dando conta dela

Eu sei disso...duvido muito que seja problema com a fonte ou vga

no ''whocrashed'' diz também que provavelmente é problema com software, no log tem uns dados do crash mas eu passei ccleaner pra limpar os registros e perdi

quando der bsod de volta aqui eu posto e trago mais informaçoes

Compartilhar este post


Link para o post
Compartilhar em outros sites

On Mon 14/03/2011 15:59:51 GMT your computer crashed

crash dump file: C:\Windows\Minidump\031411-16161-01.dmp

This was probably caused by the following module: ntoskrnl.exe (nt+0x70740)

Bugcheck code: 0x4E (0x99, 0x125AC, 0x0, 0x1259C)

Error: PFN_LIST_CORRUPT

file path: C:\Windows\system32\ntoskrnl.exe

product: Microsoft® Windows® Operating System

company: Microsoft Corporation

description: NT Kernel & System

Bug check description: This indicates that the page frame number (PFN) list is corrupted.

This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. This might be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules.

The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tmb to com esse mesmo problema... até tinha um topico mas apagaram ¬¬ moh trabalhao pra escreve aquilo tudo...

alguém saber resolver , ja que no topico que eu criei ngm olha mesmo '-'

o meu sempre da esse problema qdn to jogando , ai dps de uns mnts jogando a tela fica preta e ele reinicia , ai mostra essa mensagem ai do BlueScreen 6.1.7601.2.1.0.256.1 1046

o meu windows 7 é 32 bits... se quiserem mais informaçoes vão no meu topico por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora deu outro tipo de bsod

''stop 0x00000050''

On Tue 15/03/2011 23:24:29 GMT your computer crashed

crash dump file: C:\Windows\Minidump\031511-22261-01.dmp

This was probably caused by the following module: ntoskrnl.exe (nt+0x70740)

Bugcheck code: 0x50 (0xFFFFF8A00BBDB450, 0x0, 0xFFFFF88005253C16, 0x0)

Error: PAGE_FAULT_IN_NONPAGED_AREA

file path: C:\Windows\system32\ntoskrnl.exe

product: Microsoft® Windows® Operating System

company: Microsoft Corporation

description: NT Kernel & System

Bug check description: This indicates that invalid system memory has been referenced.

This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.

The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.

Esse acotneceu quando eu estava jogando Total War(jogo relativamente pesado)

Li que talvez seja superaquecimento da vga?sera,mas ela é nova...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é o Windows ou Driver da placa de vídeo.

Se a sua placa de video é aquelas com Overclock , coloca nas configurações padrões , e se tiver processador com Overclock , também tira.

Pode ser Memoria Ram e HD também , tela azul muitas coisas podem causar.

Meu amigo já teve varias tela azul , era uma memoria com defeito , troco para outra , e pronto funciona normal agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá, esses passei por uma situação parecida, tava com um atlhon x2, quando troquei para um x6, dai começou os porblemas, tipo trava em jogos principalmente, mas as vezes do nada no windows, enfim trocando umas ideias consegui resolver, tipo aqui no meu pc tava antes UNGAGED MEMORY, desativei esta e mais umas configurações na BIOS da Memoria e tudo se resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Isso é o Windows ou Driver da placa de vídeo.

Se a sua placa de video é aquelas com Overclock , coloca nas configurações padrões , e se tiver processador com Overclock , também tira.

Pode ser Memoria Ram e HD também , tela azul muitas coisas podem causar.

Meu amigo já teve varias tela azul , era uma memoria com defeito , troco para outra , e pronto funciona normal agora.

então cara, eu já passei o memtest,ja analisei tirando 1 de cada vez, passei o ''testador'' do windows tambem, e anda de erro

Passei o HD tune Pro pra ver o HD e tb nao achou anda

Eu acho que é do Catalyst porque como mostra na imagem ali de cima quando o windows arranca ja aparece essa msg de erro,só que eu ja atualizei, e nada

Compartilhar este post


Link para o post
Compartilhar em outros sites
olá, esses passei por uma situação parecida, tava com um atlhon x2, quando troquei para um x6, dai começou os porblemas, tipo trava em jogos principalmente, mas as vezes do nada no windows, enfim trocando umas ideias consegui resolver, tipo aqui no meu pc tava antes UNGAGED MEMORY, desativei esta e mais umas configurações na BIOS da Memoria e tudo se resolveu.

nao entendi mt bem

tem como detalhar um pouco mais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim, meu pc tava funcionando normal belezinha, daí eu vendi meu cpu o x2 e coloquei um x6, mas do nada começou a travar nos jogos, até mesmo no firefox, enfim em qualquer lugar, mas principalmente em jogos, com ajuda do pessoal daki, começei a mexer nas configurações das memorias lá na bios, aquelas do tipo unganged memory, e tem mais umas lá (agora n lembro o nome, depois reseto a makina e escrevo aqui), e tb mudei as minhas memorias dos slots 1,2 (ou 1,3), para 3,4 (ou 2,4), as explicação q tive é q os x2 controlavam as memorias difirentes do x6 (thunbam) o que resultou em alguns CRASH, mas em resumo, troquei as memorias de slots e fiz algumas mudanças na bios e funcinou sem problemas, Dá uma lida no "Tópico Official M3A78" lá você vai ver por completo as dificuldades q tive (http://forum.clubedohardware.com.br/topico-oficial-m3a78/754953/5).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo Ace tento fazer o que você diz ai, porém os quadros no avançado estão em branco quando coloco 2 no tamanho pers. e ok ele diz que tem q ser 16mb e 16777... e não aceita essa cfg de 2 fico com o erra ainda acontecendo bem de vez em quando mais o erro acontece no stand by. o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou achando que é problema com a memoria mesmo...

mas ao passar o memtest nao achou nada

deu crash novamente aqui e no whocrashed:

On Fri 18/03/2011 15:14:57 GMT your computer crashed

crash dump file: C:\Windows\Minidump\031811-15334-01.dmp

This was probably caused by the following module: ntoskrnl.exe (nt+0x70740)

Bugcheck code: 0x1A (0x5003, 0xFFFFF70001080000, 0x99D, 0x99F0000933A)

Error: MEMORY_MANAGEMENT

file path: C:\Windows\system32\ntoskrnl.exe

product: Microsoft® Windows® Operating System

company: Microsoft Corporation

description: NT Kernel & System

Bug check description: This indicates that a severe memory management error occurred.

This might be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules.

The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi passar o memtest novamente hoje, 1 modulo de cada vez

o 1 deixei até mais de 1000% e nada de erro

o segundo estou passando agora, mais de 500% e tamem nenhum erro

o que me faz pensar que nao é a memoria...

ta dificl de achar a solução

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja nao sei mais o que fazer...

Toda hora da uma BSOD e um codigo diferente...0x1a,0x4E entre outros

Ja tentei ver se era a placa de video e nao é,sábado deixei o memtest rodar acima de 1000% e nao achou nada

ja desinstalei e instalei varias versões do catalyst e nada também

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom,estou há 4 dias usando somente 1 dos 2 pentes, até agora nenhuma BSOD,antes tinha usado por 2 dias um pente diferente e também nada

O outro um colega está testando,mas acho que nao vai dar nada com ele também

Pelo jeito é software mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiquei 5 dias usando o outro modulo e nada

coloquei os 2 juntos ontem a noite e hoje ja deu mais uma bsod

Deve ser problema do WIN 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai galera, eu tive o problema resolvido após trocar as memorias...os 2 pentes estavam com problemas mesmo

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×