Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Karnal

Abrir portas DSL-2640B

Recommended Posts

Gente ,tem 2 dia que coloquei GVT 15 mb aqui em casa,eles colocaram um D-Link DSL-2640B aqui em casa,ai eu fui tentar criar um serve cs Counter-Strike 1.6 No-Steam , e niguem conseguia entrar,somente eu,ai fui em no cmd, digitei ipconfig, peguei o Gateway padrão e digitei no meu navegador,digitei o login e a senha,fui em Advanced Setup>NAT>Virtual Severs . cliquei em ADD , seleciono a opção Custom Service e coloco o nome do jogo que no caso e Counter-Strike 1.6 , em Server IP Address coloco meu ip q e 192.168.1.1 ou 192.168.1.2,coloco as portas que eu quero abrir tudo certin,etc...

Ai que vem o problema,clico em Save/Apply, ai aparece uma janela escrito isso "Need to select a WAN Interface for this virtual server entry" .e la em cima tem uma opção assim : Use Interface ai eu coloco pppoe_0_0_35/ppp0 (A UNICA QUE TEM) , como no erro aparece SELECT A WAN INTERFACE , eu traduzi e vi que e isso ai pppoe_0_0_35/ppp0 , e fica nisso , nao consigo abrir as portas.

PRECISO URGENTE DE AJUDA! valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, quem estiver com o problema "Need to select a WAN Interface for this virtual server entry" note que acontece devido a um bug do firmware... que até então não foi corrigido.

Para contornar isto, basta na hora que for digitar o "Custom Service:" não utilizar espaços... Exemplo: Custom Service: Remote Desktop, ficaria então: Remote_Desktop ou RemoteD, RD, etc... só não use espaço... descobri isto por acaso, e resolvi compartilhar... Boa sorte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×