Ir ao conteúdo
  • Cadastre-se
mgomesdasilva

Explorer 9 final travando GTA IV

Recommended Posts

Boa Noite galera, é o seguinte: Recentemente quando instalei o Explorer 9 RC meu GTA IV que é original, simplesmente não rodava mais... dava um erro relacionado ao Securom e etc. depois de tanto quebrar a cabeça, e reinstalar o jogo que não adiantou nada, descobri em uns foruns gringos que o problema era no Explorer 9, e para minha surpresa quando voltei pro IE8 o jogo voltou ao normal! e Agora, que saiu a versão final do novíssimo navegador da Microsoft e eu crente que o bug tinha sido consertado instalei novamente... o jogo até entrou, mas após alguns minutos começa a travar e fica injogável, sendo que antes jogava normalmente em configuração alta, com média de 59 fps. meu pc é: Phenom II x4 955 3,2 ghz, 4 Gb Ram ddr2 800 placa de vídeo Nvidia Gtx 460 1 Gb Black Edition da ECS, Windows 7 home premium 64 bits. Pelo jeito vou ter que ficar mesmo é no Explorer 8... se alguem tiver alguma dica, Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ainda não me arrisquei em instalar o IE9.

Qual a sua versão do IE9? 32 ou 64 bits.

Instale a versão de IE9 32, se o problema continuar, retorne ao IE8.

Como o IE9 é recente, problemas que eles estejam causam, certamente serão sanados nas próximas atualizações da MS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×