Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jpaimvideo

[Resolvido] Nikon D90 Problema no Veiwfinder

Recommended Posts

Comprei uma Nikon D90 nova.

Fiz 5 fotos, e tudo estava perfeito. Descarreguei e tudo estava ok.

Botei a bateria para carregar e, horas depois, fui utilizar ela novamente.

Ao olhar pelo visor (viewfinder), notei que ele estava escuro, granulado, como ocorre quando está sem bateria. Apenas um quadrinho, no canto superior direito estava claro, permitindo eu ver a imagem. É como se parte dele não estivesse ligado.

Ao pressionar o botão disparador, o viewfinder dá um lampejo vermelho.

Consegui fazer fotos, e elas aparecem no lcd traseiro.

Utilizando o liveview, posso ver o que a objetiva está enquadrando e fazer as fotos.

Já troquei a bateria e a lente. Não é ajuste de dioptria.

A pessoa que me vendeu, pegou ela de volta e disse que levou a um técnico que afirmou que é problema de firmaware, embora o sintoma se apresente mesmo com a camera desligada (apenas com a bateria inserida).

Alguém já viu algo parecido ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O viewfinder óptico é essencialmente mecânico/óptico. Fica granulado se a câmera está sem bateria? Acho estranho isso, pois deve ser sempre igual, esteja ela ligada ou não. Também acho muito improvável que seja problema de firmware. Será que é algum problema no pentaprisma? Ou algo sempre ativado, como o DOF preview? (aí talvez fosse problema de firmware).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Frerd,

O viewfinder, depende, em parte da bateria, sim.

Sem ela, a imagem fica granulada. Ao colocar a bateria, a imagem no visor deveria ficar totalmente clara. Fiz o teste em outra camera. Coloquei e tirei a bateria olhando pelo viewfinder.

Na D90, há um lcd sobreposto ao viewfinder.

No meu caso, parte dele não acende, não liga. Aparecem as gridlines, as indicações B/W, Battery e Card aparecem, mas são avisos falsos, por que estão estáticos. Quando há problema, eles ficam piscando (também fiz o teste).

Apenas um pedaço, no canto superior direito fica claro (lcd ligado).

Ah..

Não acredito que seja o DOF preview. Com o depth-of-field ativado, a imagem não ficaria "granulada", aparecia desfoque nos objetos fora do alcance do foco.

No meu caso, não dá para ver nada, através do viso, com exceção de uma pequena área na parte superior direita. Parece ser um segmendo do LCD, que está ligado.

Acho difícil ser firmware, por que isto ocorre com a camera desligada também. Parece ser algo de hardware. Um problema nas conexões deste LCD.

Só para constar (retirado do manual da D90):

"Troubleshooting:

Viewfinder is dark : Insert a fully-charged battery"

O manual, eu li com cuidado, antes de bater o desesperto total...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Interessante. Há um LCD sobreposto ao viewfinder, pra mostrar os AF points. É que, se não me engano, a minha não tem isso. Os AF points são gravados no viewfinder.

Deve ser esse LCD que está bichado então, ou não está chegando a energia corretamente até ele.

Edit: a minha D3000 também tem esse LCD. Se eu tiro a bateria fica tudo mais escuro. Só os modelos mais antigos que não tinham.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o que acho.

Defeito no LCD ou falta de alimentação dele.

O cara que me vendeu, insistiu para que ela fosse levada a um técnico, para que ele desse a palavra final.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recebi a resposta do técnico..

Segundo ele, o problema foi causado quando desconectei o cabo USB.

Pode ter ocorrido alguma descarga eletrica que fez com que o firmaware ficasse corrompido, ou pode ter causado queima no integrado que controla o lcd do visor. Ele disse que eu desconectei, antes de desativar a conexão (sempre faço o procedimento correto, através do windows).

Se for firmware, R$ 120,00.

Se for o integrado, R$ 500,00.

Ele me disse que não é recomendável usar a USB para descarregar fotos. Mas, na página 159 do manual, esta operação de descarga das fotos via USB é descrita detalhadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixe, eu só uso a USB, hehe.

Também nunca desativo a conexão via windows. O que faço é, sempre que conecto ou desconecto o cabo USB, a câmera está desligada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem a noite, fui descarregar o cartão que estava na camera.

Fiz 6 fotos logo que cheguei em casa, descarreguei via usb e coloquei a bateria para carregar. Tudo perfeito.

Duas horas depois, fiz novas fotos, sem problema. Não descarreguei.

No final da tarde, peguei a camera para fazer um serviço, aí notei o problema. Ou seja, não pode ter sido causado por desconexão indevida da USB, senão, na segunda vez que peguei a camera, eu veria o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem firmware, nem integrado queimado...

É uma falha interna, no LCD do viewfinder. A camera será trocada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×