Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
edinho420

Como Identificar

Recommended Posts

Seguinte,

To com uns problemas no PC e to achando q é memória, mas to com um pente de 512Mb DDR 400.

Então to achando q é a qualidade dela q é uma porcaria...

Tem como saber se ela é boa, tá fazendo o serviço dela direito ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

e aí..bom pra saber se ela não esta com defeito..você pode usar o prog memtest !

para saber se ela é bom....veja a marca dela....... e simples.. ! ^_^

ou va na bios e veja as fatencias delas !!! ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

O probelam é sua placa-mãe o KT400 tem muitos problemas com DDR400 coloque-as a trabalhar como 333 que seu problema deve ser resolvido, se não funcionar você vai ter que trocar suas memos por DDR333.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E verdade que o KT400 não se da muito bem com memorias 400 não, o segrede e exatamente a sincronia para estabilidade e ganho de desempenho, e ainda por cima, pelo fato da memoria 400 estar rodando abaixo da especificação, voce poderá ganhar desempenho com latencias mais baixas!

Mas Nos diga que tipo de problema voce esta tendo!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí,

O problema ocorre quando eu vou jogar....ou usar algum programa q exiga mais do PC, tipo um 3DS max....

Por exemplo, quando eu to jogando...as vezes num consigo nem comecar o jogo e ele fecha sozinho...ou jogo um pouco e ele fecha sozinho...

Abri o comp. limpei com uma borracha o pente da ram, da placa de video....depois diminui a config da placa de video para desempenho ao invés de qualidade.....e mudei também a entrada da ram....tipo tem aquelas 3, coloquei o pente na entrada do meio....

Acho q parou de travar porque eu troquei a confiq da placa....mas eu queria q ficasse com qualidade alta porque trampo com graficos....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Renatomarcelino@07 abr 2004, 12:18

E outro detalhe e que talvez sua FX5200 seja 64Bits... nesse caso e possivel que voce não consiga tudo com graficos no maximo! :unsure:

Pode ser mas geralmente o que acontece é ela rodar bem lento e não sair do jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×