Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
miltonviziak

não consigo acessar a internet

Recommended Posts

Pessoal minha internet é via radio e eu tenho um roteador tp-link wa701nd e eu configurei ele como cliente para internet chegar pelo cabo da antena e sair pelo cabo de rede. As configurações mostram os pacotes sendo enviados e recebidos pelo proprio software do modem mas quando ligo o cabo de rede no computador eu não consigo acessar a internet, mas o que eu acho estranho é o roteador conseguir se conectar e quando coloco o cabo de rede no computador ele não conecta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se o cabo de Rede não esta com problema ... Tambem configure nas propriedades do seu Adaptador de rede o DNS ,que pode ser informado o endereço Ip do Router. Caso apareça um triangulo no icone de conexão isso é decorrente a configuração dinamica . voce tera que configurar manualmente o Ip do adaptador de rede .

Compartilhar este post


Link para o post
Compartilhar em outros sites

então ele fica com um triangulo escrito assim. sem acesso a internet.Mas a internet não precisa de ip e por exemplo pra min acessar o access point eu tenho que digitar na placa de rede o ip 192.168.1.2 e submask 255.255.255.0 e pra acessar ele no browser eu digito 192.168.1.254. e como eu defino esse ip para digitar nele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

miltonviziak

Para voce acessar a internet primeiramente sua conexão local tem que esta estabelecida . Caso seu adaptador de rede não receba um Ip dinamico do DHCP voce precisara definir manualmente. Essa é a primeira parte..Não quero dizer que voce usara seu Ip local para acessar a internet.Esse somente serve para sua maquina estabelecer conexão com os demais dispositivos ,que faram a interface com a internet .

Acredito que o problema esta na suas configurações.

Abaixo segue um link exemplificando as configurações basica para este tipo de conexão.

http://sitelivre.com/blog/2008/01/21/configurando-um-access-point-como-bridge/

Caso consiga resolver o problema com o tutorial poste o resultado.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×