Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
SlainR

Problema com Edifier X100 2.1

Recommended Posts

Olá, tenho uma edifier x100 há pouco tempo, cerca de 4 meses. Um problema nela está me incomodando, quando aumento o volume acima da metade, um barulho muito chato aparece, mesmo quando não estou ouvindo música.

Sinto também uma distorção nos graves quando estou ouvindo certas músicas, especialmente King Crimson.

E nunca deixo o bass on, sempre deixo off. On ou off acima da metade fica o barulho chato. :mellow:

Isso não é pra acontecer, certo?

Editado por SlainR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Engrassado, no meu não tem nada.

Não seria porque o som do sistema operacional está muito alto? Uso o meu X100 na metado do som e o windows em 25~30%.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como faço para acessar o volume do sistema operacional?:wacko:

Acredito que o amigo acima apenas queria dizer pra você abaixar o volume no pc, no painel de volume acredito. No meu caso eu deixo ele em 70% pra evitar distorção e chiados quando aumento muito o volume do conjunto 2.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpe a demora por postar. o problema era que estava dando microfonia :P

agora quando quero ouvir música retiro o microfone e fica tudo certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×