Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
recall

Não Consigo Me Conectar Usando O Win 2k

Recommended Posts

usei durante um bom tempo o win 98 e resolvi atualiza-lo para o 2k.Tudo correu as maravilhas ate que ao tentar me conectar a internet (uso acesso discado) e recebi a seguinte mensagem de erro: não ha tcp/ip instalados.já tentei de tudo e não obtive ate agora resultado. alguem poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Confirme se na conexão criada para acesso discado nas propriedades de rede você tem o protocolo TCP/IP instalado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. O problema e que não consigo sequer configurar a conexão naturalmente como no win98, pois o assistenete e fechado sem que eu solicite. No gerenciador de dispositivo percebi que o adaptador para rede dial up não esta presente e o pior e que não consegui instala-lo, seja usando cd do win 2k ou o cd da placa mãe do micro. No guia adicionar e remover programas tentei selecionar o tcp/ip mas ele não conseguiu instala-lo do cd. Outra coisa:quando vou instala-lo(já fiz iss tres vezes e o resultado e sempre o mesmo) o programa de instalacao para em em doze por cento e exibe uma mensagem de erro dizendo der impossivel copiar o arquivo criptui.dll e apos repetir a tentativa dezena de vezes não tenho saida senão ignorar. Sera esse arquivo o culpado de todos esses transtornos? O cd pode estar corrompido? A sorte foi que particionei o HD (visando inicialmene instalar o linux) e pude instalar novamente o win98 na particao secundaria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha,

Vou verificar a funcionalidade deste arquivo, mas se você conseguir um outro cd e testar vale a pena.

quanto a instalação parar acredito que realmente exista algum problema com o S.O.

Se mesmo com outro cd não for possivel instalar, copie de outro pc o arquivo solicitado e tente instalar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A instala cao não para, ela segue normalmente sem problemas quando escolho a opcao ignorar o arquivo, apesar de uma mensagem me alertar dessa possibilidade. Ele roda perfeitamente e instalei inclusive o office xp e mais uma porrade de programas, windows media9, nero, acdsee, winamp, real one, acrobat,etc, sem problemas. O diabo e conectar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por recall@27 mar 2004, 00:49

usei durante um bom tempo o win 98 e resolvi atualiza-lo para o 2k.Tudo correu as maravilhas ate que ao tentar me conectar a internet (uso acesso discado) e recebi a seguinte mensagem de erro: não ha tcp/ip instalados.já tentei de tudo e não obtive ate agora resultado. alguem poderia me ajudar?

Comigo acontece algo parecido. É que qualquer programa que tenta acessar a Internet, não consegue nada. E o Internet Explorer diz que a página não pode ser exibida. Erro de DNS. Já configurei DNS manualmente, e nada de resolver. E os protocolos TCP/IP estão todos instalados e configurados corretamente. A conexão é estabelecida, aparecem aqueles terminais no canto inferior direito, acendendo e tudo, mas nada é conectado na prática. Help me! :######:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha, (APSINFO)

você já verificou a possibilidade de seu pc estar infectado com algum virus ou trojan ???

Recentemente passei por um problema parecido de DNS, e era um trojan.

quanto ao nosso colega q não consegue se conectar, tente desinstalar o modem, reiniciar o pc, se possivel passar um regclean, e tente instalar o adptador de rede dial-up sem o modem presente.

Se passar, instale o modem e tente fazer a conexão. Post o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por penasousa@26 abr 2004, 11:13

Ferinha, (APSINFO)

você já verificou a possibilidade de seu pc estar infectado com algum virus ou trojan ???

Recentemente passei por um problema parecido de DNS, e era um trojan.

Mas como pode o sistema estar infectado se ele nunca conseguiu acessar a Internet? Pode isso? O Win2K está instalado na mesma partição do 98. Pode um trojan originado no Win 98 infectar um outro sistema na mesma máquina? Talvez seja isso, vou verificar com um anti-virus. Preciso atualizar o Norton, a licença expirou. E to baixando ainda o SP4 pro 2K. Até a próxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×