Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
buggypinto

Cpu a usar 100% do nada

Recommended Posts

É assim formatei o meu pc e coloquei o windows 7. Quando instale um jogo nele reparei que o jogo ficava aos saltinhos, depois reparei que a reproduzir videos tambem ficava e qualquer açao que eu faça no pc como por exemplo abrir uma pagina da net, ver um video, jogar um jogo, MEXER O RATO, qualquer coisa dessas despara o meu cpu para os 100% e sem fazer nada ele esta constantemente a 30%... eu nao acho normal ate porque ele é um Singlecore 3.00GHz e tenho 1.5 gigas de Ram... nao é muito mas devia dar pelo menos para correr videos sem desparar para os 100% e ficar aos saltinhos! ajudem.

Ah! mais uma coisa... Sim ja abri o gestor de tarefas para ver o que esta a consumir tanto mas nenhum processo chega aos 3% de cpu...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Caro amigo, isso é normal para um singlecore com 1,5Gbytes de ram de 3Ghz com o Windows 7. O Windows 7 foi projetado originalmente para dual core e uns 2Gbytes de ram, eu sei que dizem que ele instala com 1Gbytes de ram apenas mas devo lhe informar que esse windows, se não for o x64 consome isso só de estar no desktop. Procure instalar mais memória ram que esse problema estará solucionado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro amigo, isso é normal para um singlecore com 1,5Gbytes de ram de 3Ghz com o Windows 7. O Windows 7 foi projetado originalmente para dual core e uns 2Gbytes de ram, eu sei que dizem que ele instala com 1Gbytes de ram apenas mas devo lhe informar que esse windows, se não for o x64 consome isso só de estar no desktop. Procure instalar mais memória ram que esse problema estará solucionado.

então estas a dizer que o problema nao é do processador mas sim da Ram?? Se instalar o Xp esse problema resolve-se??

O que me deixa intrigado é que quando executo alguma coisa no pc ele diz que so esta a usar (806/1535 Ram) ou seja nao chega a usar a ram toda... é normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu deixaria o XP mesmo, não é PC para 7.

O Xp queira ou não sempre foi bom, acredito que o fator que faça muita gente mudar é o dx 11.

Não é seu caso, EU voltaria para o XP.

mesmo assim sempre bom colocar memoria, sem exagerar também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
então estas a dizer que o problema nao é do processador mas sim da Ram?? Se instalar o Xp esse problema resolve-se??

O que me deixa intrigado é que quando executo alguma coisa no pc ele diz que so esta a usar (806/1535 Ram) ou seja nao chega a usar a ram toda... é normal?

Exato. Se instalar o XP como disse o amigo acima vai ficar muito bom pois esse sistema operacional gasta no máximo 300Mb só no desktop e com 512 roda bem, acima disso é luxo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×