Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dragonekv

bad blocks resolvidos! Passo a passo.

Recommended Posts

Graças a você consegui chegar num bom resultado.

A questão é que estava com badbloks no hd e só o final é que estava bom.

Me indicaram usar o hdd regenerator... usei e ele chegou em 5% depois de 8 horas. Desisti.. mas valeu a pena!

Depois usei o hd tune para ver onde estavam os badblock e calcular para fazer uma nova partição.

Usei o Easeus partition para fazer a partição e ele não aceitava com os badblock.. pedia o comando chekdisk. Eu tentei o chekdisk e tb demorava uma eterniade.

Tive a ideia de tentar particionar com o dvd de instalação do windows 7. Ele não aceita com bad blocks.. então fiquei p da vida e formatei!

Foi ai que pensei!

Vou instalar o windows xp e por incrivel que pareça com a instalçao do xp consegui criar duas partições e instalei o windos na 2 (pro final do hd). Depois na mesma partição consegui instalar o windows 7 por cima e ta tudo legal! Ja ferifiquei e não ha mais bad block! meu hd de 250gb apreveitei só 80gb. Mas pelo menos vou usar um bom tempo ainda.

Os bad block aconteceram por uma btidinha no notebook... então talvez não apareçam novos.

Obrigado a todos que me ajudaram a resolver o problema.

Estou postando caso alguem tenha a mesma dificuldade que eu!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×