Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jean.souto

Xperia X10i

Recommended Posts

bom dia a todos;

adquiri um Xperia X10i e não estou tendo muito sucesso com o uso do mesmo. Acredito que vou fazer muito uso do Forum. Alguns aplicativos como a agenda por exemplo, ao clicar no ícone, sou direcionado para configuração de uma conta no Google. Tenho uma conta e ao tentar realizar a configuração, não obtenho sucesso e sou informado que preciso ter uma conexão, o que já existe e quando vou verificar o que ocorreu, a conexão caiu e a configuração se perdeu, então tenho de acessar um link de configuração para internet e mms no próprio celular da sonyericsson. ontem, tentei baixar o Applanet, aliás, baixei e instalei, mas sempre que vou fazer uso, a conexão também cai e tenho que realziar a operação citada anteriormente. Perguntas: As configurações deste aparelho estão todos ligados a configuração de conta da Google? O fato de ser o modelo X10i implica nas configurações no Brasil? Ah...ia me esquecendo, não consigo também estabilidade de conexão 3G, seria por conta do modelo tb.? Desde já agradeço as ajudas que vierem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, o 3G pode ser a frequência que o smart trabalha. Veja se aceita a mesma frequência da sua operadora aí na região. Além disso recomendo usar o APN Brasil para usar o 3G, ele configura automaticamente pra você usar.

E talvez seja algum bug, já tentou dar um reset nele? Um hard reset fazendo o x10 voltar para as configurações de fábrica talvez resolvam os seus problemas. Para fazer um hard reset de uma lida no seu manual que deve dizer como faz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o melhor a fazer é sempre usar wi-fi para baixar dados e configuração de contas. DEixe o 3G em caso de necessidade, no meio da rua ou uma consultada rapida na net. Tentou com o wi-fi ligado e uma boa conexao wi-fi?

A dica do APNBrasil é muito valida. Baixe por wi-fi ou pelo seu PC, transfira pelo cabo de dados e instale por um gerenciador de arquivos como o Astro File Manager.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×