Ir ao conteúdo
  • Cadastre-se
fernandohsc

Problema com HD

Recommended Posts

Olá, tenho 2 HD's SATA de 80 GB cada um, uso um deles para programas e como HD do sistema e outro para gravar documentos. Meu sistema é Windows 7 x86, tenho 2 GB de memoria ram e uso um processador AMD Athlon 64 X2 de 3.0GHz. Estou com o seguinte problema, meu sistema de uns dias pra cá tem ficado muito lento, travando a toa, passei o anti virus e da primeira vez (há uns 10 dias) identificou alguns trojans, mas desde então nada(avast o antivirus), ontem começou a travar em um jogo (Cities XL), travando ate o movimento do mouse me obrigando a reiniciar, (uso placa de video nVidia 9500 GT de 1GB), hoje eu percebi que o HD de documentos, no qual esse jogo está instalado (por falta de espaço no outro) está tendo alguns problemas, na tela do Meu Computador a barra que representa a memória dele (aquela azul) tinha sumido, de forma que se eu tentasse acessar o HD o explorer travava, mas depois de um tempo, ou reiniciando o sistema ela volta, mas aleatoriamente come novamente, quando a barra some qualquer arquivo que eu tente acessar que esta nesse HD, como musicas, faz o programa que eu estou usando travar, e mesmo acessando o processo dele no task manager demora uns 10 minutos pro programa fechar. Não é problema de mal contato de cabo, pois não fiz alteração nenhuma neles recentemente (a ultima vez foi ha uns 3 meses quando eu comprei o kit de placa mãe + processador que veio com esse processador) e esse problema é extremamente recente (acredito que tenha começado ontem, apesar de só ter reparado na ausencia da barra azul hoje), além disso na tela do bios o HD é reconhecido normalmente.

Gostaria de saber se esse problema pode ser um badblock ou se algum desses virus pode ter causado alguma coisa no sistema que está atrapalhando o bom funcionamento do PC e formatar já resolve o problema. Como não estou usando o meu PC pra fazer esse post não posso enviar uma screenshot ou log do hijack tools, mas assim que eu voltar pra ele posso providenciar ambos se acharem necessário.

Desde já agradeço a atenção e a ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×