×
Ir ao conteúdo
  • Cadastre-se

Notebook TOSHIBA P105 S9722 - MUITO Lento


renandebarry

Posts recomendados

Boa noite meus caros!

Após tentar TUDO que possuo conhecimento, resolvi apelar para o conhecimento de vocês como minha última alternativa.

Possuo o notebook citado no título do tópico, ele tem umas configurações muito boas ainda, apesar de ser um pouco antigo. Sempre funcionou numa boa até uns 5 dias atrás, quando notei certa lerdeza para abrir desde o Windows Explorer até rodar um vídeo no Media Player.

Pois bem, havia muito tempo que nao o formatava, então, estava bastante sobracarregado de arquivos mortos, lixos, spywares etc...

Fiz uma limpa GERAL e tirei tudo enquanto é porcaria do computador. Limpei todos arquivos temporários, arrumei o registro do Windows e assim por diante. Não obtive exito, continuei com os mesmos sintomas colocados acima.

Re-instalei o Windows 7 sobre o que já estava instalado. Melhorou 20% em relaçao a antes. Agora eu já conseguia assistir vídeos sem travar (só nao podia pausa-lo e voltar a assisti-lo, senão o áudio sumia, as falas ficavam atrasadas e a imagem em frames).

Resolvi então formatar 100% do computador, fiz um backup da minha unidade particionada D: e mandei ver! Formatei a unidade C e D, re-instalei o Windows 7 bonitinho, do zero, na esperança que fosse a solução do meu problema.

Para minha infeliz surpreza e profunda tristeza, parece que a situação piorou um bocado...parece que o computador está rodando com 500 quilos nas costas de tão pesado! E pasmem, a internet (GVT 10mb) ficou parecendo Fax/Modem de tão devagar. :(

Já não sei mais o que faço colegas...queria uma dica de vocês!

Configurações: Pentium Core 2 Duo 2.0, 2gb de RAM, 256 vídeo GForce Go 7900 GS, HD 200gb.

Muito Obrigado e espero que vocês consigam mesmo me ajudar.

Link para o comentário
Compartilhar em outros sites

Aconselho.

1) usar sem medo ou restrições o MV RegClean para limpar entradas erradas;

2) Utilizar sem medo ou restrições o CCleaner para limpar o lixo que você não conseguiu remover;

3) Desfragmentar o disco (pode ser com o próprio Win)

4) Eliminar erros no disco (Meu Computador> botão direito do mouse no HD que você usa> Propriedades > Ferramentas > Verifiar erros(marque as 2opções)

5) atualize os drivers com o Drivermax, DriverEasy,etc. (eles escolhem e instalam o melhor driver)

Poste o resultado, por favor!

MV RegClean, Drivermax, DriverEasy, CClean> programas gratuitos

Link para o comentário
Compartilhar em outros sites

Aconselho.

1) usar sem medo ou restrições o MV RegClean para limpar entradas erradas;

2) Utilizar sem medo ou restrições o CCleaner para limpar o lixo que você não conseguiu remover;

3) Desfragmentar o disco (pode ser com o próprio Win)

4) Eliminar erros no disco (Meu Computador> botão direito do mouse no HD que você usa> Propriedades > Ferramentas > Verifiar erros(marque as 2opções)

5) atualize os drivers com o Drivermax, DriverEasy,etc. (eles escolhem e instalam o melhor driver)

Poste o resultado, por favor!

MV RegClean, Drivermax, DriverEasy, CClean> programas gratuitos

Obrigado Fábio!

Os primeiros passos eu já havia executado.

Daí resolvi entrar no site da Nvidia e baixar o ultimo driver pra placa de vídeo e acabou resolvendo meu problema. Pelo menos nao está mais lento e os vídeos rodam numa boa. Agora aquele teste de desempenho do windows, a parte gráfica ficou com 1 ponto apenas! rs

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Amigos, volto até vocês novamente agora por outro motivo.

Pois bem: a questão inicial do tópico foi parcialmente resolvida. Apenas os vídeos e jogos ajeitaram-se e não estão lentos.

Agora ocorre algo que me intriga. De repente o HD começa a ler, ler, ler, ler sem parar...nao executa nada que eu mando (desde abrir windows explorer até desligar o computador) e fica nessa durante váááários minutos ou até eu desligar na "marra".

Valeu moçada! Conto com a ajuda de vocês!

Link para o comentário
Compartilhar em outros sites

Colegas,

rodei o HD Tune segundo indicação e segue algumas screens dos resultados.

E aí? O que acham? Meu HD pode estar indo pro saco mesmo?

Valeu!

http://imageshack.us/photo/my-images/846/tela1.jpg/

http://imageshack.us/photo/my-images/859/tela2.jpg/

http://imageshack.us/photo/my-images/217/tela3j.jpg/

http://imageshack.us/photo/my-images/852/tela4r.jpg/

Link para o comentário
Compartilhar em outros sites

Ola compaheiro pela minha esperiencia seu hd esta dando adeus a esse mundo ou seja está com problemas, já tive alguns casos assim onde tentei de tudo e nada resolvia então troquei o hd para fazer um teste e para minha surpresas o notebook ficou ótimo, e para mais coincidência ainda este teste foi feito em um notebook toshiba igualzinho o seu.

Se você tiver como fazer um teste em outro hd eu recomendo muito.

Espero ter ajudado de alguma forma.

Cristian Flues.

Link para o comentário
Compartilhar em outros sites

Ola compaheiro pela minha esperiencia seu hd esta dando adeus a esse mundo ou seja está com problemas, já tive alguns casos assim onde tentei de tudo e nada resolvia então troquei o hd para fazer um teste e para minha surpresas o notebook ficou ótimo, e para mais coincidência ainda este teste foi feito em um notebook toshiba igualzinho o seu.

Se você tiver como fazer um teste em outro hd eu recomendo muito.

Espero ter ajudado de alguma forma.

Cristian Flues.

Certo...vou procurar algum amigo pra me ceder um HD para teste!

quando conseguir, posto o resultado!

Valeu, um abraço!

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!